Jump to content
Sign in to follow this  

Headlight just stoped working

Recommended Posts

Hey guys so today I was out riding and my headlight just cut out I've checked the globe/fuses/wireing and everything is fine but my headlight still won't work does anyone have any suggestions as to what could be wrong?! Thanks heaps in advance!

Share this post


Link to post
Share on other sites

Bulb burned out maybe (probably)?

 

most likely ...  :thumbsup:

 

Is it both high and low beam .... either way if you ride off road at all ... it is not uncommon to blow a bulb. I would like to add a switch to turn mine off when I wanted.

Share this post


Link to post
Share on other sites

Turn on key and use a volt meter. Check battery voltage to ensure your meter is ok, then leave the common(black lead) on the neg post of the battery and move along the circuit going to the head lamp. Some where you may find a point where the 12v reading stops and between that point and the last check is where your problems lie. If you get to the globe and it had 12v check the globe for resistance by taking it out of the circuit( unplug and check). I assume you have did this already. If still not working. Place the positive lead on the (+) lead and move the ground lead along the ground circuit going to the lamp. You may find the ground is circuit to be broken. I know the light is killed when the starter button is pushed even if the clutch is out. So check that button for proper function. I can't remember if the starter solenoid circuit or a separate circuit breaks the lamp circuit but I think it's a separate connection so just check that it's functioning ok. Good luck. A quick check make sure both harness connectors behind the head lamp are fully connected, or unplug and reconnect and check light again. Good luck. If you don't have a volt meter use a test light or make one from an old low wattage 12v lamp.

  • Like 4

Share this post


Link to post
Share on other sites

thanks heaps guys got it working tho! appreciate the advice!

 

after an hour or two off &%$#@!ing around it just started working again not sure if i knocked something?

but yeah stoked its working again hahaha

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×