Jump to content
Sign in to follow this  

newbie needs advice on ktm 200 sx :)

Recommended Posts

good evening all. i recently bought a 2004 ktm 200 sx to get back into racing after having two years off from the sport. before even riding the bike i tore off the top end & fitted a new piston & rings& re-von cylinder.the bottom end was fine. The engine is spot on now. However when i took it out for the first time lastweek i could'nt help but notice it was a bit blubbery on the bottom end, once the powerband kicked in it went like hell! it also seems to use way more fuel than i would expect im also getting a black wet plug & black goop from the silencer..my guess was the jetting & my suspicions wer correct. The pilot is 48 & main is 195 i beleive standard should be pilot 45 main 188 (correct me if im wrong) What would u guy's suggest to do now? i'm thinking take back to stock but i dont want to waste time or money buying a load of different jets if im still experiencing problems, after all im assuming the jets must hae been changed for a reason? is it worth getting a jd jetting kit to resolve the problem?

Any thought's, suggestions or answers are much appreciated. 

thanks

Share this post


Link to post
Share on other sites

The JD kit sure takes the guess work out. Also you can adjust the power valve to fit your riding style. Enjoy the 200, great bikes.

Share this post


Link to post
Share on other sites

thanks for the reply enduroguy.I had a play with it today & im now running a 188 main & 42 pilot, the idle is now much better &the air screw isonly 1 turn out as oppose to 2 whichit was before. plug is darkish brown not black so were getting somewhere, the bottom end is still a little spluttery but its certainly better than before. However when i inspected the reeds the cabon looksa little frayed on one side so that wont help! ive already played with the power valve :) i like the hit a litte sooner. im taking her out saturday so i'll let u know how i get on. cheers

  • Like 1

Share this post


Link to post
Share on other sites

ok, took it out tolocal track at weekend. its better but still i little spluttery on the bottom. were talkin 1st - 2nd for a few seconds then its sweet & goes really well. i wouldnt mind tomuch but its going to affectme getting the hole shot when i start racing! its feels like its runnung with the choke on until you get past it then its fine. i've looked at the needle & it was in the 3rd clip from the top ive now gone up a clip to the 2nd, so i will see if that makes a difference next time out.. its also killed a plug yesterday that was only 3 hours old. still sparks fine but just fires up then dies! how much black goop is normal to be coming from the exhaust? sorry for all the questions but i've not had a 2 smoker for years

Share this post


Link to post
Share on other sites

also im using a br9eg spark plug.is that what u would reccomend?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×