Jump to content
Sign in to follow this  

front wheel play

Recommended Posts

First a big thanks for everyone helping me keep my kids bike on the track. Secondly, we did the front forks and upon assembly found the front wheel loose as if the wheel bearings are shot. Bike has 18 hrs., not ridden real hard as he looks smooth so I'm thinking that upon reassembly we did something wrong. The spacers seem to have a little side play .020 approx. but when you grab the wheel and push it side to side there is about 1/16 inch play. Is there a proper assem. procedure like tighten the axel nut to a spec before before clamping or vice vrs. 

As always, thanks in advance, Bob

Share this post


Link to post
Share on other sites

Chances are it just needs to be re tightened. Loosen pinch bolts and tighten axle nut to take play out. Tighten up pinch bolt to stop axle bolt from spinning and give axle nut a turn. Then do your pinch bolts. Biggest thing is to make sure that forks aren't binding by having axle too tight. If you get it all back together and it still doing it your bearings may be toast. I pack around bearings if my wheel comes off to get most life out of them. Also I have seen some bikes with bearing caps that are side specific so make sure you have them on proper side if that's the case, mine seem to fit better on certain side. Hope this helps.

Share this post


Link to post
Share on other sites

You're correct. It came to me about 3:00 A.M. the morning before a race. I loosened the pinch bolts on the side with the nut, tightened the nut until the play was out then tightened the pinch bolts, then came back and tightened the nut. Although I did not put a complete turn on it, maybe I should? 

Thanks very much, appreciate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×