Jump to content
Sign in to follow this  

Kick start not working

Recommended Posts

The spark plug sparks when using the battery to start it, it doesn't start when using the kick start. No matter how many times i kick it, it just will not spark, all the electrics are fine yet i still can't figure it out.

 

Any help would be much appreciated, thanks.   

Share this post


Link to post
Share on other sites

Yes, its not long had a new piston kit and and cylinder re-sleeve. 

How was it running before this recent situation?  Have you tried to bump start it?  Have you tried a new plug?

Share this post


Link to post
Share on other sites

How was it running before this recent situation?  Have you tried to bump start it?  Have you tried a new plug?

I bought it as a non runner as it needed a new cylinder sleeve and piston kit. I bought and fitted them, it runs mint yet the kick start will still not spark the plug but the battery still does. I have tried other new plugs and i have tried bump starting it but it still will only spark through the battery. 

Edited by 2000FlubbaBubba

Share this post


Link to post
Share on other sites

It might be the stator going out.  When you use the electric starter it spins the motor faster than when you kickstart it and produces enough voltage to fire the sparkplug.  When you kickstart it the stator doesn't produce as much voltage.

 

BTW, I didn't know 125's had electric start.  Europe must get the cool stuff first.

Share this post


Link to post
Share on other sites

I agree with pdxhillbilly. (Love the name BTW). If the e-start works and you can bump start it then something is off with the kick starter gear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×