Jump to content
Sign in to follow this  

rmz 250 2009 gearbox problem

Recommended Posts

(sorry for my English... I'm from Greece!!)

I have a problem with my bike (rmz 250 2009)....

I bought it 1 year ago (used) and i had a lot of false neutral while i was shifting up, especialy without clutch an full gas, but i manage to put on (as i read on this forum) the factory pro detent arm and spring 3 months ago... and then i didn't have any false neutrals until last week.

I went to the track last sunday and sundenly the 4th gear did not work (all the other gears where working)....

I tear down the crankshaft (first time doing that in my life), i saw some wear on the gears:

 

here are the parts i think that have wear:

 

1.GEAR, 4TH DRIVEN, NT:26

2.GEAR, 5TH DRIVEN, NT:24, 

3.FORK, GEAR SHIFT NO.1

4.CAM, GEAR SHIFT

5.Washer No22 (no photo)

 

I took some photos to show them to you and if you could tell me your opinions about what to change

I know that the best is to change all of them but if there is something good of them i would like to save some money... cause i don't have much!! 

 

Thank you!!!

2014-05-31 15.21.04.jpg

2014-05-31 15.18.42.jpg

2014-05-31 15.18.26.jpg

2014-05-31 15.34.37.jpg

2014-05-31 15.34.11.jpg

2014-05-31 15.33.55.jpg

2014-05-31 15.33.37.jpg

2014-05-31 15.22.25.jpg

2014-05-31 15.21.51.jpg

Share this post


Link to post
Share on other sites

I just had same problem with my rmz and replaced all the same parts. Try to find user "docwob" from ebay. He had many of these parts at very low price couple of weeks ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×