Jump to content
Sign in to follow this  

Trail Tech Vapor programming problem

Recommended Posts

I just got a Vapor for my DRZ and wired in all the sensors, power etc. but I can't get into the programming menu. 

 

The manual say to get into the programming menu you hold all three buttons down, and after 3 seconds it will flash all the digits on the screen and you can program tire size and stuff. 

 

Here is a youtube video where someone enters the programming mode, and I am doing the same thing. but mine does not flash or anything, the screen just stays as if it were running. 

**NOT MY VIDEO**

https://www.youtube.com/watch?feature=player_detailpage&v=OxHZ-8h9t38#t=340

 

But it does not work. 

 

-I verified all three buttons actually do something EDIT: ACTUALLY THEY DONT ALL WORK!

-I tried a hard reset (Button on back)

-I tried a trip reset (hold left two buttons)

-I tried disconnecting the 12v power

 

 

Is it broken?

Edited by PhantomD

Share this post


Link to post
Share on other sites

Well, I failed to notice that the left button does not work… 

 

I assumed it worked since I could do what I thought was a trip reset, but it's the exact same screen if you press and hold the menu button for 3 seconds.

 

SO, I tried to process a return through Amazon and I could not because it's "hazardous material" (because of the magnets I assume)

 

AND since it's the weekend, "the special department that handles returns of that nature" is closed… they offered to call me back on monday, but I will be on vacation and without use of my phone all week… Oh, an no e-mail either. 

 

I can't win.

 

I really hope I don't have to un-install all the wires to return it. I want to do an exchange and just swap the face. We will see. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×