Jump to content
Sign in to follow this  

2014 YZ250f is very hard to start

Recommended Posts

Hey Folks..

 

I picked up a brandy new 2014 250f on Saturday, and it's a beast to start.

 

When cold it fights pretty hard and the 2 cold starts it has had I had to resort to starting it "2 stroke style" where I crack the throttle a little and in the event it farts it will hopefully catch it and keep going.

Even when warm, I expect to kick it once and have it fire, but that's just not the case. If it's in gear (with the clutch in) forget it, it won't even discuss starting. Out of gear and it just fights the process and doesn't want to go.

If I bump start it, fires right up.

Once it's running it's a great bike. Pulls hard sounds good, all that good stuff. Just starting it is an exercise in 'WTF'.

 

Any thoughts??

 

Thanks!

Share this post


Link to post
Share on other sites

This works for me like a charm everytime, one slow kick through, then TDC, then kick, starts everytime.

Share this post


Link to post
Share on other sites

my 2005 and 2012 were both like that. must be a yz thing

Share this post


Link to post
Share on other sites

I agree with the last two posts, my 2011 will almost never start in gear (specially if the motors hot) Slow kick through, then find TDC. If u dont know how to find TDC lightly step on the kick start until it wont allow any slack without the force of a "kick".

Share this post


Link to post
Share on other sites

Thanks guys.. I suppose I should have thought to go back to the basics... but I assume.. it's 2014.. just kick it. ;)

I did try this ONCE so far and it did fire right up.

I also admit to being a retard the first time I rode it, I went hunting for the fuel on/off and the the choke. Habits right?

Share this post


Link to post
Share on other sites

It's all in the technique. I bring it to top dead center then kick it from the top (hard) all the way through. Mine starts first kick every time. I also make sure I have my right hand on the bar pad not on the throttle.

Share this post


Link to post
Share on other sites

It's a YZ thing. My 13 I have to kick once to load the intake. And then when it's at TDC give it a swift kick and it fires right up.

Keep trying, you will find the right rhythm to get it started every time.

Sent from my iPhone using Thumper Talk

Edited by gprairie_rider

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×