Jump to content
Sign in to follow this  

Won't go into gear

Recommended Posts

I just replaced the crank, crank bearings, piston, & rings in my son's 06 kx65. It starts and runs fine but it will not go into gear, the gearshift won't hardly move. Has anybody had this problem when rebuilding the lower end on their bike? What should I look at to fix the problem?

Share this post


Link to post
Share on other sites

Something didn't go together right with the gear box when you put the case halves together.

Share this post


Link to post
Share on other sites

Something didn't go together right with the gear box when you put the case halves together.

Thanks. I guess I better get to work.

Share this post


Link to post
Share on other sites

I'm having the same issue. It's most likely the alignment of the shift forks on the shift drum. The service manual is vague. I just posted a thread asking for pics if anyone has them. I've had my case apart twice already and am getting frustrated. I don't have the time right now,but I'm determined to get it straight and will share the pictures when I do. Good luck to you in the meantime.

Share this post


Link to post
Share on other sites

Make sure the shims or ( washers) are in the correct place on the shafts and oriented properly. Some have chamfered edges on one side an sharp on the other. Not sure on the 65. 85 does. Should be the same. Also make sure the drain bolt is the right length. If to long it will get against the shift drum and hinder the drum from turning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×