Jump to content
Sign in to follow this  

2013 200XCW sputtering, bogging off idle

Recommended Posts

Hey guys,

I just took delivery of a new 13' 200 XCW. It sputters, and bogs off idle to 1/4 throttle then pulls really hard from 1/2 throttle.

I have the stock jets in now, riding in Las Vegas at 2000" elevation. 70 deg.

I have a JD jet kit coming in but I would like to get this issue resolved before hand.

 

Idle Air screw: 2

Idle jet: 40

Needle: N1EI

Needle pos: 3

Main jet: 158

 

Can someone please help me smoothen out the acceleration issue as I am new to the 2 stroke carb adjusting thing.

I have a huge learning curve.

Thanks,

Share this post


Link to post
Share on other sites

You could try turning the air screw in.  It may be lean bog.  Maybe start with a 1/2 turn out.

Share this post


Link to post
Share on other sites

You've got a 30 day waranty, take it back to the dealer to fix it.  A few guys on here will say that's heresy, but it may not be jetting.  Get it in their database that there was a problem from the get-go.  Then, if it's not better after 30 days, KTM will probably fix it on their dime.

  • Like 1

Share this post


Link to post
Share on other sites

I am very surprised to see that jetting . That's 250sx jetting . I would have thought the 200xcw would be VERY different !!

Share this post


Link to post
Share on other sites

Hey guys,

I just took delivery of a new 13' 200 XCW. It sputters, and bogs off idle to 1/4 throttle then pulls really hard from 1/2 throttle.

I have the stock jets in now, riding in Las Vegas at 2000" elevation. 70 deg.

I have a JD jet kit coming in but I would like to get this issue resolved before hand.

 

Idle Air screw: 2

Idle jet: 40

Needle: N1EI

Needle pos: 3

Main jet: 158

 

Can someone please help me smoothen out the acceleration issue as I am new to the 2 stroke carb adjusting thing.

I have a huge learning curve.

Thanks,

 

I've had this experience with my 300 before I jetted it to the specs in the manual.  Do you have the manual??

 

I doubt the specifications have changed since my 2011 model, lemme know if you want me to look up the recommendations for your altitude, temp and humidity.

  • Like 1

Share this post


Link to post
Share on other sites

I've had this experience with my 300 before I jetted it to the specs in the manual.  Do you have the manual??

 

I doubt the specifications have changed since my 2011 model, lemme know if you want me to look up the recommendations for your altitude, temp and humidity.

Is the jetting for 300 the same as a 200?

What needle did you use?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×