Jump to content
Sign in to follow this  

At the end of my Rope - '01 YZ125 Stuttering/Jerking Issue

Recommended Posts

Notes on bike:

2001 YZ125 

1.3 hours on fresh rebuild

Wiseco crank, all new bearings, seals, 

Wiseco piston

Head coated at Millenium

stock bore and stroke

carb rebuild with all new gaskets, set to factory spec, new jets/needs also factory spec. 

47:1 mix, red line synthetic, 93 oct

stock exhaust, fresh oil air filter. 

 

Problem:

 

In second gear, at any throttle input the bike jerks hard. Like something is cutting gas or spark randomly causing it to buck. Doesnt matter if I am putting along at 2k rpm or holding it wide open. It works perfectly in every other gear, in every other speed. Put it up on the stand with the rear wheel up, and dropped it into second it runs fine. But with a person on it, it jerks hard. 

 

ONLY IN SECOND GEAR.

 

What the &%$#@! is this? I have tried everything i can think off. 

Share this post


Link to post
Share on other sites

I'll be if you duplicate the load in another gear, it will do it there too. Like on a hill

More than likely it is your CDI and stator going bad

Not sure about stator. But it doesnt happen in other gears. I have tried it in all sorts of situation

Share this post


Link to post
Share on other sites

what was I supposed to get from that?

Possibly to check your ignition timing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×