Jump to content
Sign in to follow this  

KX 450f starts then dies after about 5-10 min of run time. Any ideas?

Recommended Posts

So i own a 06 kx450f and recently it has started to die after about 10 min of run time it doesn't matter if i run it hard or just  let it idle also ive noted that it is running hotter at the pipe witch is also new. I have taken it a part and cleaned the carb just with carb cleaner, never took the carb apart witch Im scared to do cause i don't know if i have the skillicon1.png that it takes to put it all together and have it run right. 

Share this post


Link to post
Share on other sites

Here is one:  http://www.thumpertalk.com/topic/705469-sputtering-and-stalling-06-kx450f/

 

Best place to find an answer will be the KXF450 topic in bike specific, but search will help too.  Running hot does not seem to be an uncommon issue with that bike.  Maybe it is something like the fuel line as mentioned above, or just maintenance.  For your bike, there has to be an answer on here somewhere.

Share this post


Link to post
Share on other sites

Electrical id guess..maybe your hot start cable is stuck open..thats just a shot in dark i really dont know the symtoms of a stuck hot start ..i im..lknow they'll run with the lever pulled in,but i imagine if held in for a while it would stall..then what are you gonna do? Pull in your hot start lol

Share this post


Link to post
Share on other sites

process of elimination. how does it run before it dies. good or progressiviely worse.

Share this post


Link to post
Share on other sites

Will it start immediately after it stalls?  How does it run before it stalls?  How long to you need to wait before it will run again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×