Jump to content
Sign in to follow this  

2001 Ktm 300 how often is normal to foul a plug

Recommended Posts

I keep fouling plugs on my 01 300 exc about every other ride. Bike runs get revs good. Not slot of spooge or smoke. I'm runs amsoil synthetic at 50:1 35 pilot 165 main necj needle on the middle clip. Just not sure why I'm going through so many plugs. Is this normal running a br8es plug

Share this post


Link to post
Share on other sites

Are you sure you're fouling the plug? Have you looked at the plug to confirm it is fouled? You may have an electrical issue not a plug fouling issue. Will the bike start after you replace the plug? have you checked the high tension lead from the coil?

Share this post


Link to post
Share on other sites

I have a 2000 250 sx and had almost the exact same issue. I changed my mix to 52:1 and started using the iradium plug the model plug that I am running now is the br8eix. I am not sure what plug you should run for the 300 but you can always ask your local shop. That fixed all of my problems and have not fouled a plug since.

Share this post


Link to post
Share on other sites

i would change to the Iridium plug first and then if it keeps happening i would look into the electrical possibilities. You of course should NEVER foul a plug, but I went to the Iridium several years ago just to be sure when changing elevations by a large amount,like up to 8ooo'. Also for my daughter who doesnt always shift like she should and lugs the bike.  ALWAYS do the easy stuff first.

Share this post


Link to post
Share on other sites

THanks guys Ill try the iridium plugs. I moved my clip to the top notch today to see what that does. 

Share this post


Link to post
Share on other sites

Gunked up silencer, Air Cleaner  :doh: As lean as your running it should be melting plugs, not fouling them. The 8 heat plug might be a little cold, try the BR7ES.

Edited by Enduroguy
  • Like 1

Share this post


Link to post
Share on other sites

I keep fouling plugs on my 01 300 exc about every other ride. Bike runs get revs good. Not slot of spooge or smoke. I'm runs amsoil synthetic at 50:1 35 pilot 165 main necj needle on the middle clip. Just not sure why I'm going through so many plugs. Is this normal running a br8es plug

 

Run the BR7. The BR8 is too cold a plug for the 300. Your jetting sounds just about right for normal trail riding at various elevations. My 05 300EXC  Jetting specs: 160M, 35P, N3CH #2, 1.5 AS.

Share this post


Link to post
Share on other sites

I chased mid-range rich condition until I switched to a 7.0 slide from a stock 6.0 slide.  Typically ride 8,500' to 12,000'.  Ended up at 165 main, 40 pilot, 1.5 as & red JD needle position 1.  Runs good and clean with little spooge at 50:1.

 

DK

Edited by Don K

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×