Jump to content
Sign in to follow this  

99 cr80r bogging

Recommended Posts

I got my cr 80 running the other day. The flywheel was slipping then eventually just came off. Put it back on with a new key and it starts no problem, will idle no problem but bogs in the lower rpm range. To take off I have to rev the bike up high and ride the clutch until it'll clear up. After that it runs with no issue. Its just taking off in low rpms. I tried taking off by rolling the bike (while its on) and dropping it into first without disengaging the clutch but it will just die. It has a brand new br8es plug. I replaced the reeds, its got a new piston kit, I cleaned the carb and its set at the 3rd needle groove. 1.5 out on the air screw and 2.5 out on the idle screw

Share this post


Link to post
Share on other sites

Can you tell if it's a lean bog or a rich bog??  A lean bog just sounds dead, then it'll rip onto the powerband like mid RPM range.  A rich bog will be blubbery like you kinda have the choke on.

 

Those small motors are very particular about jetting.  Let us know what you figure out.

  • Like 1

Share this post


Link to post
Share on other sites

I'm not sure. I've never had this problem before so I don't know how to tell. The link is a video of me riding it. It bogs until I get going a bit and if the engine isn't revving high enough or the bike iant going fast enough it will just die.

Isn't***

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×