Jump to content
Sign in to follow this  

yz 85 playing up

Recommended Posts

hey, i got my yz 85 2004/5 not long ago for quite cheep, the previous owner did a hotrods crankshaft rebuild and he said he only road it 3 times since the rebuild, he has the evidence he rebuilt it and everything but when i got the bike he told me it doesn't shift into first, didn't think it was a big problem. i took it home and tested it out, it only shifts into second upwards, first acts like neutral and it is very frustrating, it also makes a weird sound when not reving. apparently this might be a main crank spun bearing or something. she starts first kick and everything but when i get into second it starts bogging when i try to reve but after rolling like 10 meters it starts riding fine, could this be the curb? if you know what these problems might be please post a comment. thanks 

Share this post


Link to post
Share on other sites

sounds like multiple problems. have it down again, fix the trans(probably forks and the like), look for whatever else you might notice out of place, put it back together and start again with the rest of the problems. hope you didn't pay any more for  a bike with known trans problems than what you would've paid for a parts bike. good luck man

Share this post


Link to post
Share on other sites

cheers guys, lucky the shift forks are not that expensive, but the thing im worried about is the sound really... it has just had hotrods crankshaft put on and the bike only has had about 1 hour of riding time with them. do you guys think it is the bearing that makes the sound, im uploading a video onto youtube today and taking her to the mechanics to see what they say.

Share this post


Link to post
Share on other sites

Yeah it could be a lower end bearing that was re-used when the crank was done.

  • Like 1

Share this post


Link to post
Share on other sites

i will take it apart and check... but im pretty sure it is because ive seen lots of people with similar problems and they said it could be the bearing. and is it the bearing on the crankshaft or the 2 big ones that fit on the case?

Share this post


Link to post
Share on other sites

i will be replacing the crank and main bearings, gaskets, and i will make sure the gears are all aligned and stuff

Share this post


Link to post
Share on other sites

ive opened her up and the bearings are fine... but the sound that it is making it comming from loose parts... oh god 

Share this post


Link to post
Share on other sites

ive opened it up but still waiting for a case splitter... i have twisted the shift drum a thew times and sometimes it gets stuck in first, so it does go into first, neutral second plus, ill try to record it and show you guys but im desperate for an answer, i also delt with the strange noice and oil leaks 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×