2014 yz250f burning oil

this is my first fuel injected bike and its burning oil brand new..... i was told that tiping it over will burn some oil but i havent laid her over to much just alot of wheelies so could that do the same? i guess what i need to know is if it might be messed up or something?

What makes you think it's burning oil?

What makes you think it's burning oil?

ill ride for 5 to 6 hours then check my site glass and itll either be low or i wont even be able to see a level through the glass without tipping the bike

and what procedure does the manual say for checking the oil level?

check with bike off 


and level of course and thats what ive been doing

and what procedure does the manual say for checking the oil level?

im guessing this is referring to your faxs post right? welp im new to this forum and i did read that and i did my research. there is nothing on 14s with oil burning issues and all the forums i looked at that had anything to do with oil burning off top end are unique in their own way so i decided to join this forum to get some options on what could be happening then i can mitigate those options untill i find wat is happening. I understand that alot of topics are popping up about "oil" but being how this is my first thread i would appreciate it if i could get some answers that aren't universal and insinuating thankyou  

So how much oil is it burning exactly and over what period of time? You can drain the oil and measure how much you get out. A slight bit of oil consumption is normal.

Is smoke coming out of exhaust when its at idle or when your riding??

I have known 4-5 yz to leak a lil bit of oil thru the breather tube after one has held the bike at steady WOT going down a non dirt road like its a "road bike"... they dont do it when the bike it being rode like a " dirt bike" on a dirt surface...

Mine blows smoke on first warm up each ride, Blip the throttle you get smoke after that none. The level never moves between changes every 3 hrs or so. 

my brother and I each have 2014 250's which were picked up the same day and have about the same amount of hours on them, both puff a little smoke when cold, not idling but the first couple times we blip the throttle, as soon as we start riding it stops and never does it riding at all and neither one uses any oil to speak of. Oil and filter change every 5 hours and clean air filter every ride. They don't even hold a litre of oil so I would imagine it wouldn't take a lot of riding time before you noticed a drop in oil level.

Mine blows smoke on first warm up each ride, Blip the throttle you get smoke after that none. The level never moves between changes every 3 hrs or so.

Just curious. What color is the smoke your seeing? Mine puffs smoke when cold and hitting the throttle but it's black smoke like running rich not grey like you would get if burning oil.

LOL blue oil smoke Grey you must be colour blind :) :)  I'm going to change oil my local dealer recommended the cheapest Yamaha lube 15/40 going to try some Motul 5100. 

LOL blue oil smoke Grey you must be colour blind :) :)  I'm going to change oil my local dealer recommended the cheapest Yamaha lube 15/40 going to try some Motul 5100. 

blueish grey? LOL

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now