Jump to content
Sign in to follow this  

no spark at all

Recommended Posts

i had a bolt shear inside my flywheel a bit ago. I replaced the stator an flywheel on my drz put it back together and I have no spark what so ever. i went through all the tests with a tec for the stator an it appears to be operating fine. 

 

Q is it normal for the cdi to be buzzing? i know everyone says highly unlikely that its bad but i have some really crappy luck.

 

Q is there anyway to test the coil? also know highly unlikely that the coil went bad.

 

Q is there suppose to be a constant  power going to the coil? i tested the white wire going to the coil an got nothing.

 

I traced all the wiring an there did not appear to be any shorts. i am trying to avoid to taking it to a mechanic shop i am on a tight budget an mechanic is always my last resort but it looks like i am leading to the mechanic. I am an addict in need of a riding fix!!!!!!!!

Share this post


Link to post
Share on other sites

I tested the stator an it was through omg the right numbers on the multimeter I am thinking about putting the old one in to see if I am getting any spark because before I changed it it was still sparking so I guess that would tell the tail if the electrosport stator is just junk !

Share this post


Link to post
Share on other sites

Pickup trigger wires are usually incorrectly inserted into the plug, they need to be reversed. Many, many threads on resolving the 'electrosport' issue. One of the side effects of trying to save a dollar.

Share this post


Link to post
Share on other sites

I tried every combination with the trigger wires still got no spark that was the first thing the Tec from electrosport had me do

Share this post


Link to post
Share on other sites

Other causes of a no spark is the pickup coil installed wrong, a pinched wire or a bad stator (pickup coil).

 

I seem to recall the color wires of the Electrosport not matching OEM. I'd put a meter on the wires and confim you get the ohm readings per your manual. Much smarter way to test Vs. Swapping wires and hoping.

Share this post


Link to post
Share on other sites

well here's an update. i've seen on many threads that that in 12 years of tt that the cdi has never been heard of being shot. well we have confirmed that my cdi is cooked. we put my cdi in my buddies same drz an we had a dead bike. so when the bolt in the flywheel holding the starter clutch sheared it not only totaled my stator an broke two magnets in my flywheel, it also cooked my cdi unit!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...