Jump to content
Sign in to follow this  

13 YZ250F cam chain issue...help

Recommended Posts

so I am building the bike up at moment as I done the top end, barrel all went in fine, rings set perfect as per manual, chain guide was put in place before putting head on and fed chain to top of head, torqued all head bolts to spec then I am scratching my head.....exhaust cam in first with timing marks as it should (bike is at TDC) then trying to get the inlet cam in just seems impossible, I watched a few videos and the chain simply slips over the cams, there is no tensioner in place on my bike but there isn't enough slack in the chain to make it simple, can anyone give me some guidance or throw some thoughts my way so I can have a look, the only thing I thought was the chain guide closest to the exhaust cam was incorrectly fitted but again I have watched videos and mine is sitting in its position on the head. any help would be appreciated.

 

thanks

Share this post


Link to post
Share on other sites

Make sure the chain is around the crank sprocket properly. I have had difficulty with a WR 450 but never with 250. You should tilt the intake sprocket some what to get the chain on. Also count 12 pins on the timing chain form the exhaust cam dot and paint with white out, that white pin should line up with the dot on the intake sprocket

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...