Jump to content
Sign in to follow this  

Oil in radiator / cooling system how did it get there

Recommended Posts

I have a 2001 ktm 200exc. I was draining my coolant and after most of it was out a bunch of black oil started coming out. What could this be from? I was told possibly o-ring on the head ( the cap on top of the cylinder that the plug goes into) could that be why this is happening?

Share this post


Link to post
Share on other sites

Better make sure the tranny vent hose isnt restricted, its kind of strange that oil could get in the collant since its a pressurized system unless there was more pressure in the tranny than the radiator. ?? :thinking:

Share this post


Link to post
Share on other sites

Better make sure the tranny vent hose isnt restricted, its kind of strange that oil could get in the collant since its a pressurized system unless there was more pressure in the tranny than the radiator. ?? :thinking:

Thanks for the reply. The water pump bearing was shot as well as the seal so I replaced those have engine all back together. Working on putting the radiators back on now I will give an update in an hour on if it runs/ how it's running. Thanks for help guys

Share this post


Link to post
Share on other sites

Better make sure the tranny vent hose isnt restricted, its kind of strange that oil could get in the collant since its a pressurized system unless there was more pressure in the tranny than the radiator. ?? :thinking:

The oil might have been drawn in as the motor cooled and the radiator was temperately under vacuum.

Share this post


Link to post
Share on other sites

Bike started 4th kick (after taking jug off and everything that's pretty good) ran good had the oil drain bolt open with no oil in it to see if any coolant would drop out i ran it for 5 minutes and no coolant leaked. Looks like problem is fixed

Share this post


Link to post
Share on other sites

Bike started 4th kick (after taking jug off and everything that's pretty good) ran good had the oil drain bolt open with no oil in it to see if any coolant would drop out i ran it for 5 minutes and no coolant leaked. Looks like problem is fixed

 

You don't mean you ran it for 5 minutes with no oil in it do you?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...