Jump to content
Sign in to follow this  

02 cr125 problems

Recommended Posts

this is my first post and im 16 and do most of the work on my bikes myself. so i just bought a cr125 as my 2nd bike after a yz85, and the cr has fouled 3 plugs already. the guy i bought it from just rebuild it and it still had half a tank of the break in gas stuff. its been fouling plugs and it has a weird bog before the power band. i dont have much riding space so i can only get it up to third gear, could this be the problem? any help would be appreciated since im not used to this as the yz never had any problems. 

Share this post


Link to post
Share on other sites

I'd say jetting or your transmission side crank seal is leaking. Is the plug very black when it's fouled?

Share this post


Link to post
Share on other sites

Ok well just today I put a new plug in it and it took forever to start but finally it did, and it started smoking like crazy and spitting a lot of oil out the pipe.

Share this post


Link to post
Share on other sites

The hard to start part sounds like a crank seal like the other poster mentioned.

I would build yourself a leak down tester. You can build one from Home Depot parts for $20-30.

Edited by xokia

Share this post


Link to post
Share on other sites

What exactly are the parts needed for that?

check out the top of the forum.  There's a good 'pinned' thread that tells you what you need

Edited by Fenmore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...