Jump to content
Sign in to follow this  

'83 XL600 very weak spark

Recommended Posts

How it looks with the bike not running and cranking it over might not be a weak spark at all.  The question has to be...how does it run?

 

patuca

Share this post


Link to post
Share on other sites

How it looks with the bike not running and cranking it over might not be a weak spark at all.  The question has to be...how does it run?

 

patuca

Once it's running, fine.

But to start it cold, I can kick till I'm blue in the face and I'm lucky to get a sputter out of it.

It used to start in 2 kicks, now it's more like 200 :banghead:

Share this post


Link to post
Share on other sites

But if a CDI bike runs normally after it's started it's a real good indication the CDI is working fine and some other factor is keeping it from starting.  I would spend some time on the carbs, check the valves, put a new plug in etc.  

 

patuca

  • Like 1

Share this post


Link to post
Share on other sites

I'll bet someone has replaced the stock soft silicone plug cap with a hard black plastic NGK resistor plug cap ???  Mine used to eat these resistor caps.  Mine also used to need the crank pick up changed occasionally.  

Share this post


Link to post
Share on other sites

I went and got another new spark plug and it starts fine now...

I had tried used and a couple of new spark plugs before and just bum luck they were all bad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...