Jump to content
Sign in to follow this  

Xr600 piston closed my spark plug gap

Recommended Posts

Well I was low on gas and riding home the bike sputtered and stalled so I switched her into reserve and it just felt crappy for some reason, rode it home and pulled the plug and its fine not lean which I was worried about but I will leave that for another topic. But I put it. Back in and it runs even worse now! I pull gas line thinking fuel filters bad and gas flow is good in the on position but in reserve it runs out only half as much, is it suppose to? And when I pulled my plug second time I see something close my spark plug gap, what caused this? Can I just straighten plug and reinstall or is something worse wrong? It still Runs and I have plenty of compression

1408061987607.jpg

Edited by 600thumper

Share this post


Link to post
Share on other sites

is this the correct plug? if the plug is shorted, there will be no spark, thus no running engine. 

Share this post


Link to post
Share on other sites

Trust me it rûns and gets spark, but I used a screw driver to make it have a gap and plugged her in and she fired up, just kind of worried me cause I just took out the choke plate the other day and thought i left something in there lol. Idk why she flattened it but I will carry some tools on me this time around shall she decide to do a repeat.but I still would like to know why reserve has only half the fuel flow rate as the one position, is my petcock bad?

Share this post


Link to post
Share on other sites

I feel like an idiot, I dropped the plug twice putting it back in the first time and I'm positive that's when it bent. Oh well, shit happens, &%$#@! plug gaps I'll eyeball it

Share this post


Link to post
Share on other sites

I feel like an idiot, I dropped the plug twice putting it back in the first time and I'm positive that's when it bent. Oh well, shit happens, &%$#@! plug gaps I'll eyeball

that was my next reply, accidental bend. I am still in shock that you were getting spark.

Share this post


Link to post
Share on other sites

Trust me it rûns and gets spark, but I used a screw driver to make it have a gap and plugged her in and she fired up, just kind of worried me cause I just took out the choke plate the other day and thought i left something in there lol. Idk why she flattened it but I will carry some tools on me this time around shall she decide to do a repeat.but I still would like to know why reserve has only half the fuel flow rate as the one position, is my petcock bad?

drain your tank, leave the cap off, put the valve in the reserve position, and blow some compressed air thru the petcock into the tank to clean off the screen in the tank.

Share this post


Link to post
Share on other sites

drain your tank, leave the cap off, put the valve in the reserve position, and blow some compressed air thru the petcock into the tank to clean off the screen in the tank.

Warning, too much air pressure could damage screen.

Share this post


Link to post
Share on other sites

Funny, cause I just took my tank off and petcock and I broke the screen on the reserve but it already had a hole in it, probly why it doesn't work now. I tried to put the petcock off my ttr125 but I would need to shave a slight indent on the tank hole to fit and I don't have a dremel drillor file to do that so right now I guess there isn't much I can do but say &%$#@! it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...