Jump to content
Sign in to follow this  

Engine bulletin on 2015?

Recommended Posts

Anyone hear of a mechanical bulletin to fix something in the engine on the 2015? I have a friend who told me his 2015 started making a bad whirling noise and the shop said something about a service bulletin from Kawasaki to fix it. He said it was something to do with a part not getting enough oil. I wish I had more information but that is all I have for now.

Share this post


Link to post
Share on other sites

It may be, I've heard about the issue on the boards but didn't know if Kawasaki had previously addressed it?

Edited by Jim813

Share this post


Link to post
Share on other sites

doesn't this get said about every model? Seems like the 13, 14, and I guess now the 15 has had this issue.

Share this post


Link to post
Share on other sites

My13 had a sound like that, after riding about 15 min going into corners I hear it... When I lock up the rear wheel (brake) if vanishes... SprayLubed the chain roller seals/ sprocket axle seal, sound gone.

Share this post


Link to post
Share on other sites

We are a Kawi dealer and have not seen it nor could we find it.

Interesting. I was in the dealership the other day where the bike was purchased (I may end up on a 2015 kx as well), and thy said that kawasaki send out a service order to fix the problem and that they had it all taken care of.

Edited by Jim813

Share this post


Link to post
Share on other sites

I Wont argue with that! :-). Sounds like theres something to be aware about. All I say is, mine had a kind of whining sound, I thought it was engine related, but appeared to be a minor thing... Please share info about this issue you've got :-D

Share this post


Link to post
Share on other sites

Interesting. I was in the dealership the other day where the bike was purchased (I may end up on a 2015 kx as well), and thy said that kawasaki send out a service order to fix the problem and that they had it all taken care of.

What did they do?

Share this post


Link to post
Share on other sites

What did they do?

I still haven't found that out exactly. It sounds something like the clutch rod mod mentioned above, but I am not sure exactly.

Share this post


Link to post
Share on other sites

First ride on my 15 today and it has the same whirling sound. I'm going to do the push rod mod and switch to Amsoil full synthetic. We'll see if it works.

Share this post


Link to post
Share on other sites

Interesting. I was in the dealership the other day where the bike was purchased (I may end up on a 2015 kx as well), and thy said that kawasaki send out a service order to fix the problem and that they had it all taken care of.

I talked to the same guy ( a salesman) yesterday about the service bulletin and he said that no bulletin existed and that he didn't know anything about it....so it appears no bulletin exists. I talked to the mechanic at the shop that said Kawasaki was aware of the issue, the same issue with the clutch rod as posted in several threads on here, and told him how to fix it, but there isn't an actual service order on it.

Share this post


Link to post
Share on other sites

I talked to the same guy ( a salesman) yesterday about the service bulletin and he said that no bulletin existed and that he didn't know anything about it....so it appears no bulletin exists. I talked to the mechanic at the shop that said Kawasaki was aware of the issue, the same issue with the clutch rod as posted in several threads on here, and told him how to fix it, but there isn't an actual service order on it.

 

So the dealer is grinding flats into the push rod? I wonder how big and how many, and on both sides? I would like to know what Kawasaki actually told the mechanics, and how they told them to fix it... 

 

Here is what some of the other guys are doing with mixed results...

 

KX450Flats_Example.jpg

 

KX450Min_7mm_thick.jpg

Share this post


Link to post
Share on other sites

Rode my 15' today after cutting two flat spots on the ignition side of the push rod. Applied moly grease to the ends, bearing and washer. It made no difference, still has the noise.

Share this post


Link to post
Share on other sites

So the dealer is grinding flats into the push rod? I wonder how big and how many, and on both sides? I would like to know what Kawasaki actually told the mechanics, and how they told them to fix it... 

 

Here is what some of the other guys are doing with mixed results...

 

attachicon.gifKX450Flats_Example.jpg

 

attachicon.gifKX450Min_7mm_thick.jpg

I wish I could get a clear answer, every time I talk to someone there it is a different story. The bike they did try to fix still has the noise.

Share this post


Link to post
Share on other sites

I'm thinking that once it seizes some on the inside of the shaft, it also marks the inner shaft and it would need reamed or polished some how also. Short of that, you may have to reduce the OD the clutch push rod in a lathe.

Share this post


Link to post
Share on other sites

I just bought a 2015 and just started putting in long motos on it and I have this same issue everyone is talking about. I just called my dealer today and they are going to check to see if theres any kind of recall. I have a 2013 with over 100 hours on it and never had this issue

Share this post


Link to post
Share on other sites

Yes there is a tech tip bulletin and yes they are having you grind flats on the pushrod only some of the bikes are making this noise

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...