Jump to content
Sign in to follow this  

why is it doing this?

Recommended Posts

Hi lads and gents, I finally got my rmx completely together today and got her fired up, albeit it took a long time to start, I could each time I bumped the kill switch a few times it kicked fine which could be a coincidence, but one started the bike was hella smokey and was clearing up and slowly bringing the revs up too, so I was easing the idle adjuster down while twisting the throttle a few times for it to warm up when The bike revved to the moon by itself and the kill switch didn't kill it, then while I was looking to kill it some how else it then returned back to idle where the kill switch became functional again during the revving I think there was no smoke, its a 1990 rmx250 with FMF fatty and FMF can, 260 main and 45 pilot on recommended carb settings, can anyone shed light on what's happening? I noticed the breather pipe on the back of the barrel is also smoking a bit, is that normal?

Share this post


Link to post
Share on other sites

Oh and only revved to the moon for about 5 seconds, maybe less, I thought the damn thing was going to seize! BTW, before hand it was running on a 370 main and 45 pilot, stock exhaust that was leaking and wouldn't rev very much, just bog down

Share this post


Link to post
Share on other sites

Anyone? I thought this may be a improprly installed oil seal causing it to run like that, but in my mind it would have carried on going and revved even higher than it did and would have smoked more?? maybe the accelerator slide could have got stuck or the float??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...