Jump to content
Sign in to follow this  

Sxf 350 2013 mapping switch

Recommended Posts

Hi people, my sxf 2013 has the mapping switch on the handle bar and the 0 to 10 dial under the seat.

I've tried moving it to different positions but nothing seems to happen? Am I supposed to feel a big difference or is it not working.

I've read that the switch doesn't work with some ecu's?

Does anyone know if the 2013 sxf 350 is a model where it does not work or maybe I'm just such a bad rider I can't feel the difference?

I was expecting a difference that I could feel.

Cheers people

Share this post


Link to post
Share on other sites

Look on my site below.. I have the directions posted from KTM.

Don't expect much as it only alters timing... Anything noticeable requires mapping changes.

  • Like 1

Share this post


Link to post
Share on other sites

It does actually make a big difference going to the tame setting , there is only a std wild and mild

  • Like 1

Share this post


Link to post
Share on other sites

Thanks but none of those links will work for me they all come up as an error as a bad link. I tried on my pc and my android. Noslo's link did work though. My question about it is, can you use just the under the seat map switch or do you have to have the bar switch as well? In my searching some people just bought the dial switch separate but they were all old threads from 2011.

Edited by squish72

Share this post


Link to post
Share on other sites

I spoke to the last owner of my bike and be said that the bike was remapped to suit the akrapovic exhaust and cosworth hc piston and that he doesn't know if that's messed with the switch functions, he admitted also that he never felt a difference with the switch on any setting.

God knows.

I'm not that bothered but just thought it would be nice for the slippery hardpacked tracks I ride.

Cheers

Share this post


Link to post
Share on other sites

You sure you got the correct setting for mild ? On my 11 350 and a 12 350 it made a big difference

Share this post


Link to post
Share on other sites

Tried all different settings and couldn't feel a thing, maybe it's not working? My mate has those plugs that go under the seat on his 350 Perhaps I should try them on mine to eliminate a switch fault.

Is it possible that the remap that was done has locked my ecu?

Share this post


Link to post
Share on other sites

okay went for a ride after installing the dial map switch on my 2015 350. After removing the seat I found the wire clipped into a black tray above the airbox. I plugged it in and left it hanging in the airbox to the side so I could reach it and switch it during the test ride. I started out with it on #2 (aggressive) and instantly i noticed that it was faster to rev and it would get the rear tire to break traction easier, so I really could feel a difference. I did a few laps around a rocky desert single track that has a ton of tight turns and berms so I could get a feeling for the power.  I then switched it to #1 (mellow) and again a big change in how the bike felt. On this setting it was easier to ride the single track faster as the power was mellow down low and seemed to create less wheel spin and was smoother all around.  All in all I am very happy with this $55 part. The only negative I can see is once its mounted in its pre made spot above the air box it will require removal of the seat to make any changes. hope this little review helps.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...