Jump to content
Sign in to follow this  

2012 crf 250 starting issue

Recommended Posts

I bought a 2012 crf 250 today which I am very happy with as I had a great deal. But when I got it home I tried to fire it up and it struggled to start without giving a little throttle. Once it started it ran great and idles fine.

Has anyone had this issue? If so, a little advice would be very appreciated.

ImageUploadedByThumper Talk1408567051.200548.jpg

Share this post


Link to post
Share on other sites

I bought a 2012 crf 250 today which I am very happy with as I had a great deal. But when I got it home I tried to fire it up and it struggled to start without giving a little throttle. Once it started it ran great and idles fine.

Has anyone had this issue? If so, a little advice would be very appreciated.

attachicon.gifImageUploadedByThumper Talk1408567051.200548.jpg

 

A remap of the ECU could help. Its fairly cheap. Maps can be downloaded from the honda racing website.

Then you need to find someone with a programmer to load the program.

You could also check your TPS setting. Any idle reading below .5v might be a little low.

The sweet spot for a stock bike seems to be around .51v

If you have to ask what this means its probably best left alone.

Share this post


Link to post
Share on other sites

Check your valve clearances, please, on a stone-cold motor.

Edited by Eddie8v

Share this post


Link to post
Share on other sites

Thanks for the quick response people.

I shall check clearances when I get a chance. If they are all in spec, would a remap help?

Share this post


Link to post
Share on other sites

That is why I think something's not right. I shouldn't have to blip the throttle to get her going and I don't won't to keep on doing it, and damage it.

Share this post


Link to post
Share on other sites

It shouldn't be that hard to start with the stock ECU.

 

I agree with this.

However one guy I know got a new 12 when they came out. It wouldn't start when it was cold.

Share this post


Link to post
Share on other sites

That's an exception to the rule...

I agree with this.

However one guy I know got a new 12 when they came out. It wouldn't start when it was cold.

Edited by Eddie8v

Share this post


Link to post
Share on other sites

Does anyone know were I can download the owners manual for free? I'll buy it if necessary but if I can save some money that would be great as I fancy getting a full yoshi pipe.

Thanks

Share this post


Link to post
Share on other sites

Do a search, I found many that said they were free, but when you get ready to download it there was a charge. I paid $5 for mine.

Share this post


Link to post
Share on other sites

A week after I got my 12 new I could never get it to start cold. I would kick it a 100 times and it wouldnt go. In the end I was kicking it too hard. Once I started kicking it slower it started within a couple kicks everytime

Share this post


Link to post
Share on other sites

Mine starts good h

Cold with the choke so maybe it's justo being over conscience lol

Share this post


Link to post
Share on other sites

Well there's defo something up with my bike. I just fired her up with the choke on, let it warm up a little and after I turn the choke off it idles for a minuet or so then dies. When I try starting it back up with no choke it, idles for a few seconds and dies again and as it's shutting off there's a knocking sound. I haven't got a manual yet so I don't want to dive in until I get one.

Any advise will be appreciated.

I might not have explained it well, so I'll get a video soon.

Share this post


Link to post
Share on other sites

Did someone retro a carb on that 12.

Not sure I understand ?

Share this post


Link to post
Share on other sites

Check your fuel filter!! I have talked to a couple people that said if your fuel filter in dirty it is hard to start.

What choke are you pulling on, on a fuel injected bike?

its just a high idle.

Share this post


Link to post
Share on other sites

Check your fuel filter!! I have talked to a couple people that said if your fuel filter in dirty it is hard to start.

its just a high idle.

Ok I will change the fuel filter first and hopefully this will solve it.

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

Ok I will change the fuel filter first and hopefully this will solve it.

Thanks

Please let us know :-)

Edited by techgreg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...