Jump to content
Sign in to follow this  

Lighting stator

Recommended Posts

Hi guys

Just got my 2007 ktm 300 xc and have some lighting problems

The two wires that come from the lighting stator (yelow and white) are connected to the rectifire and producing the voltege (12v in 5000RPM) and connected to the headlight but it wont turn on !! I checked my friends 2006 250xc (needs to be the same) when i check with ohmmeter from the white wire and the yelow wire that comes from the stator to the ground it gives me some value but in my bike it dosent give me nothing somebody knows the problem and can advise me

Thank you jack

Share this post


Link to post
Share on other sites

Hi guys

Just got my 2007 ktm 300 xc and have some lighting problems

The two wires that come from the lighting stator (yelow and white) are connected to the rectifire and producing the voltege (12v in 5000RPM) and connected to the headlight. but it wont turn on !! Somthing is wrong with the ground . I checked my friends 2006 250xc (needs to be the same) when i check with ohmmeter from the white wire and the yelow wire that comes from the stator from each one to the ground it gives me some value but in my bike it dosent give me nothing somebody knows the problem and can advise me please. i think that the ground connection located in the stator broke. can it be ??

Thank you jack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×