Jump to content

Xr400 wiring behind headlight and cable routing issues (new old bike)


Recommended Posts

Hi all I'm new to this forum but not riding, some might recognise me from other forums (Saffa). Anyways I've recently picked up an xr400 2001 model for trail and green lanes. It's had a few previous owners, some of them cowboys I'm sure! The wiring loom and connections behind the headlight looks like spaghetti junction and the cables aren't routed rite either I'm sure. The main loom harnes comes to the front end via the side and not from between the front muddy and the lower yolk (I think this is incorrect)

I was hoping someone might have some photos to post for me please of how it should look behind the headlight with the correct loom and cable routing.

Any help with pictures would be greatly helpful

Thanks

Adam

Edited by 82Animal
Link to comment
Share on other sites

The 400 is a royal PITA to run many wires on. That oil cooler and funky cable routing are always in the way of something.

 

Mine is so far removed from being stock it's not worth showing. Just get it where it works and is solid. I've gone through mine many times with the intent of making it neat and tidy. The end result was always no better than what I had. Sorry I cant help out more but,, welcome to the forum!!  👍

Link to comment
Share on other sites

Thanks for the welcome

Even if it's not stock, I wouldn't mind seeing what works for you. Am I correct that the main loom should come to the front end via under between the mudguard and the lower yolk. And the chase up the side of the fork?

Link to comment
Share on other sites

I think that's why Honda deleted the much needed oil cooler on the 250L.  It also has the ignition switch and steering lock.

 

When adding the oil cooler, I had to make brackets to move the headlight forward one inch to make room for everything.  The loom runs under the lower triple clamp. 

Link to comment
Share on other sites

Yes the steering lock doesn't help! I presume the standard headlight has a bit more clearance than these aftermarket ones! I might look out for an original if I cant make this happened without extending the headlight ear straps on the aftermarket one I have.

Link to comment
Share on other sites

"Am I correct that the main loom should come to the front end via under between the mudguard and the lower yolk. And the chase up the side of the fork?" 

 

 

Mine did not but it is a USA version and the only wires that ran up there stock where for the headlight and kill switch. They ran along the frame on the left side and then to the front between the 2 yolks. I'll see if I have a pic on file or if I don't, I'll try and remember to take one later today.

 

Edit - I found this one and marked where mine goes up front in yellow. I'll try and get a better one later.

 

XR4sideveiw_zps9048a635.jpg

Edited by michigan400
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...