Jump to content

1991 Stator Question


Recommended Posts

I just bought a 91' RM250 and I was told all it needed was a new Stator. So I got one and I tried to kick it over and nothing.

I got a new stator, new spark plug and the wire looks good.

Did I put the stator on the wrong way. Is there a wrong way to put it on?

Thanks for reading.

attachment=196891:ImageUploadedByThumper Talk1415675400.458479.jpg]ImageUploadedByThumper Talk1415675411.528066.jpgImageUploadedByThumper Talk1415675422.015851.jpg

ImageUploadedByThumper Talk1415675400.458479.jpg

Link to comment
Share on other sites

I would check the whole wire harness and make sure all wires are good then make sure all grounds are good.

the stators only go on one way so thats not the issue.

check to see if there is spark or not.

Copy. I'll check it today after work. Thanks for the info.

Link to comment
Share on other sites

bro is gonna take a shit again my bike did that it used to kickstart .it stopped it didnt get spark and then it just took a sdhit again i just checked my stator and is fine ..im thinking it could be my cdi ..im gonna check on thursday hopefully ..ill keep you updated

Please do.

Link to comment
Share on other sites

  • 3 weeks later...

well i think the stator was bad still havnt runed it ..i &%$#@! up my cdi box so i bought one ..hopefully saturday or sunday i will know ..but i think it was the stator since it was reading 160 sum amp and the new one is like at 360 something ..so lets see ill let you know

Did you have any luck?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...