Jump to content

Extremely hard time replacing cam in '85 xr200r


Recommended Posts

So because of the fantastic design of the small caverns where the bearings slide on, I am finding it extremely difficult getting this engine back together. I have tried sliding the bearing on last, but cant get anything into the caverns to tap them in. I've tried unbolting the sprocket, getting the chain on it, getting the bearings on, then trying to rebolt, but it's too tight and can't line up he bolt. Does anybody have any experience with this motor and have a "best way" to get this done? Thanks for any help

Link to comment
Share on other sites

With the cam in place and the chain on the top sprocket it is a tight fit. The sprocket just barely slides on the cam but it will go. You are using OEM gaskets aren't you? Cylinder and head are torqued down? Did you pull up on the chain tension guide and place a small cotter pin in the hole. That will hold the tension guide so there is some slack in the chain. Hope this helps. You really should get an OEM service manual from your Honda dealer.

Link to comment
Share on other sites

I couldn't get it to work the way you suggested but I did get it. With the RH side cover off and clutch off I pushed the button on top of the tensioner, pushed the chain against it to make some slack and just kind of held it in place while pulling the sprocket up and putting the bolt in. Easier with two people but its doable.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...