Jump to content

2014 crf250r hard to start/ wont start?


Recommended Posts

i have a 2014 crf250r that is really hard to start and i currently cant get it to start. valves are within spec, tps and map sensor plug ins are in correct sensors. plug is new, 15hrs on bike, i tried with choke on and off and no start. i have heat in my shop so bike is not in 30 degree air. fuel is 110 race gas that is fresh. i have been told to look at or replace condensor or rectifier. bike also does not have the current superseded fuel pump. bike is ridden in mostly mid range rpms. injector was replaced at 10hrs. 

Link to comment
Share on other sites

  • Replies 46
  • Created
  • Last Reply

Top Posters In This Topic

  • 9

  • 3

  • 5

  • 21

Top Posters In This Topic

Posted Images

ecu is not mapped but i found out the spark plug is corroded really bad due to someone mixing 110 renegade with 93 pump gas, so im gonna put a new plug, and 93 gas and see where im at. but it still will might be hard to cause its been like this all year. timing is correct.

Edited by bmoto55
Link to comment
Share on other sites

i have a 2014 crf250r that is really hard to start and i currently cant get it to start. valves are within spec, tps and map sensor plug ins are in correct sensors. plug is new, 15hrs on bike, i tried with choke on and off and no start. i have heat in my shop so bike is not in 30 degree air. fuel is 110 race gas that is fresh. i have been told to look at or replace condensor or rectifier. bike also does not have the current superseded fuel pump. bike is ridden in mostly mid range rpms. injector was replaced at 10hrs. 

 

Is this a stock bike or have mods been made?

Link to comment
Share on other sites

ecu is not mapped but i found out the spark plug is corroded really bad due to someone mixing 110 renegade with 93 pump gas, so im gonna put a new plug, and 93 gas and see where im at. but it still will might be hard to cause its been like this all year. timing is correct.

 

Have you  had the motor apart in the past? Has it ever started normally?

Mixing race with pump gas should not cause corrosion on the plug. If anything the plug should look cleaner.  What color was the plug?

If you have grayish color buildup at the plug that could be due to coolant getting into the combustion chamber.

Either through a failed head gasket or crack in the head. Had this happen to our 12 450.

Edited by nesc103y
Link to comment
Share on other sites

Something isn't right. 

Theres a lot of crap buildup on the valves and plug.

Those should be clean. Maybe a light powder  on the back of the valve face at the most.

I would start by pulling the head.

 

While its apart clean the combustion chamber down to the aluminum and search for cracks in the head

look at the head gasket, cylinder surface, and head surface for failure points. 

Maybe the previous owner reused the head gasket to save pennies.

If it looks good have the head surfaced to insure its flat and put it all back together and see what you got.

 

Most people don't replace a year old cylinder as precaution.

There had to be some reason which will probably become apparent if you take it apart. 

Its possible the previous owner was having problems similar to you and unloaded the bike on you.

theres a lot of a holes out there selling dirt bikes.

Edited by nesc103y
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...