Jump to content
Sign in to follow this  

Trail tech vapor programming

Recommended Posts

I need help setting up the rev limiter tire size temperature set up and other general junk like that. I seen on here at one point in time someone has had all the stuff posted but I can't find it.

Share this post


Link to post
Share on other sites

Also, there is a hidden menu to set the odometer. I used it to set my new vapor to my existing mileage.

 

 

 

Vapor ODO reset
"Press and hold all three buttons down for three seconds to enter the data setting mode. Once there using the mode button progress to the tire size. At the tire size enter 9110 using the left and right had buttons to increment the digits. Immediately after entering the new tire size press and hold the right hand button down for three second. This should move to a screen with ( 12HR ) flashing on it. If this is displayed you are in the permanent data set so any alterations will be saved to the permanent information. Once in this data set again using the mode button move to desired screen in this case the screen that reads ODO for odometer. Finally using the left and right buttons again alter the ODO to desired mileage. Once complete you can either wait for five seconds and let the Vapor revert back to the main screen or you can use the mode button to reach the main screen. Resetting the proper tire size is not needed since the Vapor with automatically default back to the values you had set prior to this adjustment." 

Share this post


Link to post
Share on other sites

Everything is in the manual...only thing that isn't in the manual was setting the odometer. Email trail tech if you continue to have difficulties. They were pleasant when I emailed and called for info. Pm me if you need.

Edited by alexgauthier

Share this post


Link to post
Share on other sites

Also, there is a hidden menu to set the odometer. I used it to set my new vapor to my existing mileage.

I just did this odometer mileage setting also.  I just noticed today that since I did this change my engine temperature monitor is indicating all the way down to ambient temperature just like the ambient temperature readout.  It used to not even start to indicate until it hit 109 or 110, I think the manual even tells you that.  For some reason following setting the mileage it now indicates all the way down to the cold engine temperature.  Just went and checked, ambient is 76, engine temp is 77.  Super friggin' weird !!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×