Jump to content
Sign in to follow this  

2016 kx450f clutch whining noise

Recommended Posts

Heard its probably the clutch rod. Has anyone had this problem and fixed it?

Share this post


Link to post
Share on other sites

Heard its probably the clutch rod. Has anyone had this problem and fixed it?

 

Got to take it out and grind it a bit to get more oil back there. Or there is a guy selling modified ones i think for 100.00 on ebay.  Somewere i saw a tutorial on how to do it

Share this post


Link to post
Share on other sites

How much oil are you running? There seems to be a consensus that running 100 or 150cc more oil helps in the models up to 2015. I am doing this in my  2016 and so far so good.

Share this post


Link to post
Share on other sites

Made the noise on the first ride with the oil from the dealer. Changed the oil after break in with rotela and brought the oil level to the top of the window. Noise was still there.

Share this post


Link to post
Share on other sites

Called the dealer a couple times today and let them know how I feel about the situation! So now I'm bringing it in tomorrow and Kawasaki is paying the dealership to fix the problem.

Share this post


Link to post
Share on other sites

Rode my buddies today and it did the same thing. It would go away when you let it sit but right when I got off the track I could hear it loud and clear. Shift into neutral and it goes away.

Share this post


Link to post
Share on other sites

How much oil are you running? There seems to be a consensus that running 100 or 150cc more oil helps in the models up to 2015. I am doing this in my 2016 and so far so good.

How many cc's of oil are you running total? I just did my first oil change on the 16 and I poured 1 liter. Window looks full after that

Share this post


Link to post
Share on other sites

How many cc's of oil are you running total? I just did my first oil change on the 16 and I poured 1 liter. Window looks full after that

Same (1000cc). I used 1150cc in my 2015, but the 16 holds a little less.

Share this post


Link to post
Share on other sites

Same (1000cc). I used 1150cc in my 2015, but the 16 holds a little less.

 

Yea im running i think 1100cc in my 2015 from day one. Not clutch squeel yet

Share this post


Link to post
Share on other sites

I switched to Chevron Delo 400 about 50 hours ago on my '13 and the clutch squeal has never returned.

Share this post


Link to post
Share on other sites

Delo has molybdenum in it and my clutch began to slip when I used it. Switched back to rotella.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...