Jump to content
Sign in to follow this  

Stater won't disengage and free spins while running

Recommended Posts

Hi all, I have searched and have been left high and dry for whats going on with this thing. The bike is a 2011 drz400s with a completely stock motor. I replaced the stator a while back and recently noticed that the whirling sound coming from the bike is the starter gear/clutch thing spinning with the motor. I've found plenty of threads on it free spinning and not starting the bike, but mine starts. It doesn't start up right away it will turn for a few seconds and when i kill it, you can here what the start gearing winding down in speed. Anybody have an idea? Im assuming i put something back in wrong when i had it open but don't know what. Thanks in advance!!

Share this post


Link to post
Share on other sites

Check your starter button.  The starter gear train is only moving when the starter is spinning,  So if you hear a whir from the starter, the starter is still being electrically driven. The DRZ motor can not spin the starter unless the starter 1 way sprag clutch is locked up.  If that were the case, the DRZ motor would over spin and blow up the starter motor very quickly.

Share this post


Link to post
Share on other sites

After you check out the push button if situation is unchanged-Put a test light of some sort on the starter motor positive lug on fire it up. See if the starter is still energized while engine runs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...