Jump to content
Sign in to follow this  

Help! Ticking noise in 04 cr250

Recommended Posts

Yesterday I dumped my bike in a creek. Turned front end up to dump the water out of the exhaust. Kicked it a few good times and rode her home. Changed the oil, ran it for a good 10 minutes, changed oil again [10w 40]. Today I replaced the air filter and started her up and now I have a distinct tick coming from the motor. Checked the fly wheel and it's solid, no play so shouldn't be a bearing.... any ideas???

Share this post


Link to post
Share on other sites

Ive swamped a few bikes with no issues. I did a yz250 over a year ago and ruined everything.

I ride a lot of sand and the water pushed it past/through the filter.

Only way to be sure is tear it apart.

My cr250 started rattling on decel today...... Kick starter barely touching the pipe. It had me wondering.

Share this post


Link to post
Share on other sites

Exhaust pipe o-rings will wear down, and let the pipe rattle/tick where it fits in the cylinder head.

 

Is it a steady tick that follows the engine rpm, or is it sporadic?

Share this post


Link to post
Share on other sites

My yz pipe breaks the mount near the kick starter and rattles and also ticks when it bumps against the radiator on that side. It's an aftermarket radiator on that side and is a little bigger so there's no gap. Maybe you slightly bent your pipe or water got in and ruined a bearing or 2

Share this post


Link to post
Share on other sites

My yz pipe breaks the mount near the kick starter and rattles and also ticks when it bumps against the radiator on that side. It's an aftermarket radiator on that side and is a little bigger so there's no gap. Maybe you slightly bent your pipe or water got in and ruined a bearing or 2

 

My SX did the same thing.

 

My ole CR had a worn kick starter, and rattled against the pipe.

Share this post


Link to post
Share on other sites

Ignore last past please. https://youtu.be/0NRbiaT9TJI here's a video. I replaced ring on exhaust manifold about 3 weeks ago and I've checked the obvious spots with no luck.

.

Ignore last post please. https://youtu.be/0NRbiaT9TJI here's a video. I replaced ring on exhaust manifold about 3 weeks ago and I've checked the obvious spots with no luck.

.

Share this post


Link to post
Share on other sites

Are you talking about the rattle sound from the crankcase? Two strokes generally have that sound to some degree, from the high compression causing the small amount of connecting rod play at the big and small end. Once that sound gets really bad, then hurry and put a fresh crank in it before the connecting rod decides to check the weather outside..

Your bike from what I can hear, really doesn't sound too loud, but not as tight as a fresh crank.. If it concerns you, buy a new base gasket, and lift the whole jug off (head included) and check the rod bearing clearances...

Share this post


Link to post
Share on other sites

Yes. In the video u can hear it almost louder than the exhaust. It wasn't there before dumping it in the creek. It runs and rides as if nothing is different. What will the cold do to the crank if it does have to much play? I read if the fly wheel is solid then the rod bearing is good. Is that true? And I run 10w 40 because I read that's what it takes and I don't have a manual. And sound is still there when I pull clutch and shift. Seems to go with the pitch (speeds up) of the rpms if that helps.

Share this post


Link to post
Share on other sites

Definetely louder then it should be. I hope when you were kicking the cylinder was clear of water. Bikes don't like to be kicked with water in the cylinder it is hard on the rod do to way to high of pressure and I've had a cylinder compression lock due to this.

Share this post


Link to post
Share on other sites

I couldn't tell you if it had water in it or not but I hope not. But I'm assuming it's fine if it's still riding like normal. After watching those videos I feel a lot better. Seem to sound exactly like my "tick"

Share this post


Link to post
Share on other sites

All 3 of my CR's ( two 02's and the current 03 ) all sound like the vid I told you to compare yours to.  My last 02 sounded just the same after a full oem rebuild. Crank/every bearing, new cylinder, etc....

Share this post


Link to post
Share on other sites

All 3 of my CR's ( two 02's and the current 03 ) all sound like the vid I told you to compare yours to. My last 02 sounded just the same after a full oem rebuild. Crank/every bearing, new cylinder, etc....

My fresh 03 had the sound too, just not nearly as loud. My guess is since the op said it wasn't there before that something is off and it could be something simple maybe the silencer is full of water creating more back pressure.

Share this post


Link to post
Share on other sites

Today I tipped it straight up and down to see if there was any water remaining in the exhaust but nothing came out. As embarrassing as it sounds, maybe I'm just paranoid that my baby is broken lol. Maybe I never noticed it before, or maybe it got louder for some reason....

And sorry, I'm fairly new to bikes.

  • Like 1

Share this post


Link to post
Share on other sites

Today I tipped it straight up and down to see if there was any water remaining in the exhaust but nothing came out. As embarrassing as it sounds, maybe I'm just paranoid that my baby is broken lol. Maybe I never noticed it before, or maybe it got louder for some reason....

And sorry, I'm fairly new to bikes.

 

It crossed my mind that maybe you never noticed it, until now....LOOKING for something wrong lol. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...