Jump to content
Sign in to follow this  

Clutch Not Engaging - Please Help.

Recommended Posts

Clutch was working fine.  When engaged the bike would roll freely.  Rode 60 miles of trails and parked it for the night.  The next morning I pulled the clutch lever to roll it on the trailer and the bake tire is locked up.  The lever seems to be working fine but the gear shifter seems to be a little more difficult to click up or down.  Could this be the result of air in the line? Burnt plates?  Please help.

 

2007 450 EXC.  Thanks.

Share this post


Link to post
Share on other sites

Clutch was working fine.  When engaged the bike would roll freely.  Rode 60 miles of trails and parked it for the night.  The next morning I pulled the clutch lever to roll it on the trailer and the bake tire is locked up.  The lever seems to be working fine but the gear shifter seems to be a little more difficult to click up or down.  Could this be the result of air in the line? Burnt plates?  Please help.

 

2007 450 EXC.  Thanks.

 

 

Does it start in neutral and then does the clutch loosen up after starting and everything shift as normal? 

 

Because I am anal......I would drain the oil and look for crap in the oil like pieces of this and that.

Share this post


Link to post
Share on other sites

The RFS motor just does that. and when you put it in gear on a cold morning, clutch in  with minimal warm up, the bike will stall when you put it in gear. They also clutch chatter when cold. I think theres an aftermarket clutch basket that is designed to alleviate the problem. the problem is the plates don't get enough oil. Some one on this board , i believe, drilled holes in their clutch basket to try an remedy it. Its not a deal breaker. still the best motor KTM ever put in a bike. just ride it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...