Jump to content
Sign in to follow this  

Whine in 3rd

Recommended Posts

Hi crew. 

I have the ACT WR gears in my bike and have noticed a whine in 3rd. Very noticeable if rolling down a hill in 3rd without much throttle or when coasting through town. Sounds a bit like turbine. Goes away when the clutch is pulled in. 

I currently have my engine spilt to install new main bearings, perfect time to try and see what is causing it. Have yet to find any signs of contact, something that might be touching etc. 

Anyone had the same issue, maybe knows what could be the cause? 


Thank you kindly for your time. 

Regards

Share this post


Link to post
Share on other sites

Sounds like gear whine from gears not perfectly matched from new or warn from long service.  How long have the ACT gears been in service?  Did it whine from the beginning?

Share this post


Link to post
Share on other sites

Sounds like gear whine from gears not perfectly matched from new or warn from long service.  How long have the ACT gears been in service?  Did it whine from the beginning?

They have done about 5,000ks and I noticed it from the start. There are little marks on the 3rd gears, the rest look clean. 

Share this post


Link to post
Share on other sites

Yes, talk to ACT.  Might be worth while to send them the 3rd gear set for inspection.

  • Like 1

Share this post


Link to post
Share on other sites

Yes, talk to ACT.  Might be worth while to send them the 3rd gear set for inspection.

Ive sent them a mail, they requested some photos of the gears. 

I live in AUS and the DRZ is my only transport, really hope I can sort it without sending the gears away. Can't be without wheels for so long. 

Share this post


Link to post
Share on other sites

I have an ACT transmission and mine whirrrs in third as well, no noise like this in any other gear. I have about 4000miles now and it did it from the start... it has never sounded like a "bad" noise just a whiiiring turbine sound as you described.

  • Like 1

Share this post


Link to post
Share on other sites

I have an ACT transmission and mine whirrrs in third as well, no noise like this in any other gear. I have about 4000miles now and it did it from the start... it has never sounded like a "bad" noise just a whiiiring turbine sound as you described.

Thats is exactly what I have. 

 

Share this post


Link to post
Share on other sites

I have an ACT transmission and mine whirrrs in third as well, no noise like this in any other gear. I have about 4000miles now and it did it from the start... it has never sounded like a "bad" noise just a whiiiring turbine sound as you described.

I have my case split at the moment and there are signs of wear on the 3rd gears, little line that runs across the face of each tooth. 

So it might be worth trying to fix in your case as well, or I guess it will lead to premature failure. 

Share this post


Link to post
Share on other sites

im not worried...is ACT worried? can you post some pics of the line you speak of?

  • Like 1

Share this post


Link to post
Share on other sites

im not worried...is ACT worried? can you post some pics of the line you speak of?

Im not super worries either. But I did put the ACT gears in after my original ones went boom so just a bit cautious.

Will post pics and feedback from ACT when I have it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...