Jump to content
Sign in to follow this  

2001 YZ250 -HELP .. What's This?

Recommended Posts

Hi, removed the engine from the frame, in preperation to do a bottom and top end rebuild.

I almost have it back together and this is " left over."

It's not from inside the bottom end....

Is it from the Power valve area?

1447645471722.jpg

1447645495052.jpg

Share this post


Link to post
Share on other sites

is it a seal from a electrical connection?

Think I went through every parts diagram.

Can't find it.

Share this post


Link to post
Share on other sites

Come on...anybody else?

Don't want my freshly rebuilt engine blowing up on me. .

I couldn't stand another 3 months off the bike.

Edited by YZ Yankee

Share this post


Link to post
Share on other sites

It looks like the seal that goes in first for the stator plug I believe. Maybe the CDI or coil but I think it's the stator.(under the tank not down low)

 

If that's not it put a ruler or quarter in the picture with it to give us some scale.

Edited by mikeylikesit
  • Like 2

Share this post


Link to post
Share on other sites

That is certainly not an internal engine part. I agree with the others.... looks like a seal in one of the connectors. MikeLikesIt is right... try taking a pic of it next to a ruler.

  • Like 2

Share this post


Link to post
Share on other sites

Frank,

Check the connector from the stator, at the harness by CDI box. Without a tape measure, coin, finger next to it I can't tell the size. That has got to be the seal in that electrical connection.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks guys... I had a feeling I should have put some reference to the size...

It's a about .75"x.5" (inches ).

It's got that little groove all the way around.

PS

There is a remote possibility it belongs to the YZ426 that's also apart.:huh:

Edited by YZ Yankee

Share this post


Link to post
Share on other sites

It's a rubber grommet (insulator-boot) that came out of 1 of the electrical plugs

Palmer840ne posted about electrical seal then Mikeytlikesit said something about it as well

I've attached a pic of Stator & CDI unit to compare it to:

250_yz_plugin.png

I had 1 come out of a plug-in (almost exact) &

It had me :banghead:  dumbfounded as well.

Took me awhile but I finally figure out where it came from :applause:

Hope this was of some help.

 

TY-250-Dav

Share this post


Link to post
Share on other sites

It's a rubber grommet (insulator-boot) that came out of 1 of the electrical plugs

Palmer840ne posted about electrical seal then Mikeytlikesit said something about it as well

I've attached a pic of Stator & CDI unit to compare it to:

📎250_yz_plugin.png

📎YZ_250_CDI_plug-in.png

I had 1 come out of a plug-in (almost exact) &

It had me :banghead: dumbfounded as well.

Took me awhile but I finally figure out where it came from :applause:

Hope this was of some help.

TY-250-Dav

Ahhh. I'm going to check that. I couldn't find anything external and the plugs snap into eachother, but for this to slide down into the plug.... I would of never found that.

Thanks for posting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...