Jump to content
Sign in to follow this  

04 450 doesn't like to go into neutral

Recommended Posts

I find it hard sometimes to get it into neutral and have to trun the bike off to put it into it

Share this post


Link to post
Share on other sites

I find it hard sometimes to get it into neutral and have to trun the bike off to put it into it

Make sure your cable slack at the perch is ok. If good, you could have a notched outer or inner clutch basket.

Share this post


Link to post
Share on other sites

After the rebuild I had the same issue using Honda trans fluild.  I switched to Bel-ray gearsaver 80-85 and problem went away.  It was always worse when bike was cold but much better with the bel-ray.  My buddy said same thing with his 06 but he says the Honda 10-40 non moly cured his of doing the same ting.

Share this post


Link to post
Share on other sites

I'm running 10w 40 and 15w50 as I ran out of 40 when I was changing but it wasn't very much 50

And its only 49 hours

Share this post


Link to post
Share on other sites

Check simple stuff first. Pull the clutch lever and not note the play between it and the perch. Should be just 3-4mm, 1/8" or so. If you have a lot, the clutch isn't fully disengaging and it will be hard to put into gear or neutral.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...