Jump to content
Sign in to follow this  

2015 Factory Edition 250F engine broke ugly noises

Recommended Posts

I was racing my 250F FE today.  I went in a corner and hit the gas, it felt like the bike broke a gear almost like it popped into neutral at full throttle from second gear.  The chain came off.  I put the chain back on and tried to start it and it was making some bad noises in the engine.  Seems like maybe it was coming from the top but hard to tell.  I didn't want to run it more and cause more damage.  

 

It has 40 hours and has been well maintained and I'm a vet rider so I'm not riding it that hard.  I had just changed the oil and everything looked good the chain tension was adjusted right nothing seemed wrong it just did this out of the blue.  I don't think that I hit neutral accidentally either.  

 

I am mostly wondering if anyone knows what might be the situation with KTM warrantying something like this?  I had some good luck with Kawasaki warrantying some faulty parts on a bike once so just curious.  Didn't seem like I did anything wrong and that doesn't seem like the engine should be breaking at 40 hours.  I have a local mechanic that I have used for years that I prefer to work with but I would guess any warranty would have to go through the dealer I bought the bike from.  Just trying to feel out KTMs willingness to warranty a bike with this type situation.  

 

 

Share this post


Link to post
Share on other sites

5-10hrs on bike maybe.  But 40hrs?  I seriously doubt it.  I hope it works out in your favor but honestly would be shocked if KTM took that request seriously.   Especially a 250F which really do need more maintenance than say 450.  Good luck and I hope you get is sorted soon!

Share this post


Link to post
Share on other sites

Heard of a few gearboxes going ,if it's that you might be lucky as they know about it

Share this post


Link to post
Share on other sites

They got the engine apart.  It's 2nd gear that was broken.  I had an 07 that I really loved but it broke 3rd gear 2 times and it wasn't just the fact that it cost money but they never had the part in stock.  It took months both times to get it fixed with the 07.  Now with the new one it's the same thing.  The gear is back ordered again for the 15 FE.  So I will just be sitting here once again with no bike until I can get the gear.  I'm not sure if it's going to be under warranty they are going to let me know.  Pretty disappointing this is what made me jump ship from KTM before.  

  • Like 1

Share this post


Link to post
Share on other sites

Every color has its issue.  The ktm has a smattering of trans issues.

The new yamahas are having a smattering of rod issues, and in 14 had shift stopper issues, water pump issues, and they still have some electrical issues.

 

Kawis just break random things frequently.

The suzuki is so rare the newer ones are hard to say.  The older had trans issue.

 

The red bike is finally pretty solid - although occasional rod issue plague them too.  

 

Push hard for warranty - locally a ktm gave our customer a complete new 16 engine.

Share this post


Link to post
Share on other sites

So just to update.  I did get the bike fixed fully under warranty from KTM.  Good to see they stand behind their product.  

  • Like 2

Share this post


Link to post
Share on other sites

My bike did the EXACT same thing last friday. I have a 2015.5 ktm 250sx-f factory edition and I recently rebuilt the top end at 67 hours. Roughly five hours later my bike got stuck in second gear and the shifter was jammed. I had to stop riding it and pulled the side case off to search for the problem. The upshift stop, a little 8mm roughly long piece of metal coming out of the case broke off and got jammed under the shift fork. I took that out and asked my local mechanic if that would be an issue without it (as it would take a whole new case to fix it). He said it would be fine as it still stops just a little later, and just might put a little bit more load on the shift shaft. Anyways i put it back together and rode it the next day. I was riding arenacross in 2nd gear when all of a sudden my bike makes a hideous grinding noise similar to when a chain snaps and rolls up. I quickly stopped and looked down and nothing visual was wrong but bike don't just make that noise for nothing. I took it back out and was in third, down shifted to find neutral and realized that my bike had lost second gear. Have yet to take it apart but I know second gear is gone. I'm glad to hear that you have gone through the same exact thing hopefully they recall it as they recalled the map, battery and fuel line. It's obviously a huge flaw

Share this post


Link to post
Share on other sites

Hi guys, I landed off a jump this weekend and it was like I hit neutral. Thought that was kinda weird cause I was in 4th but I clicked down and carried on. 2 corners later it did it again and felt like my chain was off... I have 1st 2nd and when I shift to third it's like neutral and won't go any higher, like the shift stopper has been moved down to third. It didn't make any noise and runs fine in the two gears that work... Hoping it's just a shift fork or dowel pin. The bike only has 44 hours so I'm hoping the transmission is okay.

Share this post


Link to post
Share on other sites

A fair few have broke

Share this post


Link to post
Share on other sites

A fair few have broke

Almost everyone with a 15.5 or newer 250 that I know has lost a transmission. They are currently sending my friend a brand new motor. I talked to a bunch of people and they seem to be getting pretty annoyed with this issue

Share this post


Link to post
Share on other sites

1st gear is now solid instead of having holes for lightness ,not sure of other changes,Ive heard of a good few with decent hours on them

Share this post


Link to post
Share on other sites

1st gear is now solid instead of having holes for lightness ,not sure of other changes,Ive heard of a good few with decent hours on them

Interesting. I pulled third gear out of my wire screen hole so it's not looking great for me.

Share this post


Link to post
Share on other sites

it is the 3e gear that is solid now 

1460961256494.jpg

Edited by speedboot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...