Jump to content
Sign in to follow this  

2006 raptor 700 won't idle correctly/backfires

Recommended Posts

Tps is in specie tried to adjust both idle screws the one to the throttle and the air/fuel mix screw. This throttle body crap is wearing me out. No clue of internal mods external are just pipes. No power commander. Seems to be running rich when it is running though. Changed the spark reposition throttle position sensor and re set the idle screws got it to stay idling for awhile then I was revving it up and it popped into 1st gear and died. Can't get it to idle correctly since then. I also have code 42 popping up which is neutral switch/speed sensor. Doubt it has anything to do with idle but what the heck I'll change the neutral switch soon since the n light doesn't light up when it's in neutral.

Share this post


Link to post
Share on other sites

Power commander is my last option. From what I can tell from the brand new spark pug I put in it it is running rich. The owner claims that the start of the problem was the start switch going out on it. He took it to a guy that started cutting stuff off the wire harness and none of his "tricks" worked so now he bought a new wiring harness and brought it to me. Could the valves be out of time making it run like this?

I really think the only mod he has is aftermarket pipes is the gytr raptor. (Special edition) I guess

Share this post


Link to post
Share on other sites

yikes...

 

These machines from the factory come out running lean. That is why the first mod on them is usually fuel delivery. It does not need to be a power commander, a cheap dobeck style will suffice for a fraction of the cost. That TPS needs to be set to a specific parameter. I can look through my service manual in a few hours and see what it states.

 

Reading your first post has me thinking again...There is no A/F mixing screw on a Raptor 700. These things are Fuel Injected. Are you dealing with a 660? 2 carbs on it??

Share this post


Link to post
Share on other sites

I just bought 05'special edition raptor 660. The guy said the timing chain broke . Well I got to looking at it this afternoon and he had taken alot of the motor apart. But at least the guy had enough sense to put it back together je left all the bolts loose. He said he only check to see what was wrong with it and it has a broke timing chain. So my question is what do u guys think im dealing with here this will be the first time working on a raptor . Im very machanically inclined as a matter of fact im building a honda xr250r motor right now im trying to finish it before I start on the raptor. If the timing chain broke what all do u think might have gotten messed up and y would the timin chain break

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...