Jump to content
Sign in to follow this  

My 05 crf250 has no power until it warms up?

Recommended Posts

Last couple of weeks ago I went riding with my buddy and maybe 1-2 hours we stopped on the hill and walked up to check out what was around the corner. A total of 20 mins max of walking around, when I started the bike I felt like as if 1st and second 2nd gear was weak. Long story short, after letting it cool down at the house I kicked it over and 1st gear was making me go maybe 1-5mph and so did 2nd, 3rd, and 4th. It was only into after I went through all the gears down the long dirt driveway the power kicked in. 

 

I have recently cleaned the carbs, airfilter, and did a valve check and re shimmed them myself. 

 

my ideas ..

 

Curious whether it could be the clutch plates or to much of a clearance, I don't smell anything as if it was a burned out clutch.

or

I messed up on re shimming the valves and the valves don't have enough clearance.

 

I am no sure what is going on with my bike...

 

has anyone else experience such lack of power... 

 

 

Share this post


Link to post
Share on other sites

When it's doing the issue you described is the engine still revving out and sounding like it does when the bike is running right? If it's revving out like it should but not going anywhere check your clutch free play and if the free play checks out check your clutch!

Share this post


Link to post
Share on other sites

I haven't had time to work on problem but got to check it out his weekend and it's having trouble kicking over. I need to push and jump start it. Would the valves be to close together be the cause to this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...