Jump to content
Sign in to follow this  

Yz250 will not start!

Recommended Posts

Hello all! I have a 1995 yz250 that i took out riding for the day last weekend. This bike was owned by my bestfriend, and a few years ago he did a top end on it. He only put about 8 hours on the top end. Unfortunately, my friend passed away a couple of months ago. His family wanted me to have his bike. This bike has started right up 2nd kick everytime. When i first started riding, the bike was running great. After a couple of hours i pulled over to the side and the bike bogged out. I started it back up, but had to turn the choke on to start it. My muffler ended up falling off. So i stopped riding. When we were ready to leave, i slid the muffler back on and carefully rode the bike back to my truck. Once i got back to my truck, the bike bogged out and now i cant get it started at all. I noticed a large gash on the exaust pipe itself. Almost as if it was about to come in half! I checked my spark plug and i have great spark. I also checked the reeds and everything seems good. The bike still had very good compression. 175 psi. Any ideas on why it will not start?

Share this post


Link to post
Share on other sites

Hello all! I have a 1995 yz250 that i took out riding for the day last weekend. This bike was owned by my bestfriend, and a few years ago he did a top end on it. He only put about 8 hours on the top end. Unfortunately, my friend passed away a couple of months ago. His family wanted me to have his bike. This bike has started right up 2nd kick everytime. When i first started riding, the bike was running great. After a couple of hours i pulled over to the side and the bike bogged out. I started it back up, but had to turn the choke on to start it. My muffler ended up falling off. So i stopped riding. When we were ready to leave, i slid the muffler back on and carefully rode the bike back to my truck. Once i got back to my truck, the bike bogged out and now i cant get it started at all. I noticed a large gash on the exaust pipe itself. Almost as if it was about to come in half! I checked my spark plug and i have great spark. I also checked the reeds and everything seems good. The bike still had very good compression. 175 psi. Any ideas on why it will not start?

 

Your plug is fouled.  Change it with a new one and you should be good to go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...