Jump to content
Sign in to follow this  

08 a bit hard to start

Recommended Posts

been discussed several million times, but have to ask this question.

 

Had my 08 for nearly 55 hours riding now. Bought at 120 hours from original owner, rode for 40 hours and never changed a valve shim or anything, always easy to start via button or kick. New piston at 160 hour, OEM piston came out, Honda piston went back in .Now at about 175 hrs it's hard to start, cranks over for seconds without fire, kicks quite sloppily with no bark. Sort of wondering why I can get 40 hours and no problems, but after a shim and piston job just 15 hours ago, it seems to be low in compression...?

Share this post


Link to post
Share on other sites

all fixed, just the left side inlet a bit tight, mentioned something like a 16 and or 17 put in... is that an inch or mm spec?

just $110 NZ dollars for the service, about $75 USD, thats cheap for mates rates aye!

  • Like 1

Share this post


Link to post
Share on other sites

You'll probably be doing this again shortly. The titanium valves wear quickly once they start going. You might get a few more hours out of it, but don't be surprised when the head needs new valves put in and seats cut. Check the FAQ for a good thread full of options and info. I just went with the TRX steel intake valves but haven't gotten it reassembled yet to fire it up. Here's hoping!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...