Jump to content
Sign in to follow this  

2015 Suzuki rmz450 TPS value

Recommended Posts

Hi.

 

Dose anyone know whats the 2015 Suzuki rmz450 TPS (throttle position sensor) value from the factory - 0.something?!

 

Tnx

 

 

Share this post


Link to post
Share on other sites

.5 TO .7

 

You pick the value based on the map changes you want to make.

The higher the resistance the more you are in the 'partial throttle' map and out of the 'idle' map.

Thanks.

 

I asked because I swapped original exhaust against Pro ciruit Ti-6 and in the lower rpm-s there is something wrong - it pops I think (if the word is right). And in the tight corners it wants to stall and sometimes do. I checked TPS and it was 0.58. I have to try then higher numbers? 0.58 - 0.70? The problem came right after exhaust Change.

Share this post


Link to post
Share on other sites

More likely an increase in flow is creating a lean condtion, not a tps issue.

 

Should re map

 

Check you header crush washer and make sure all pipe junctions are air tight using high temp silicone

  • Like 2

Share this post


Link to post
Share on other sites

More likely an increase in flow is creating a lean condtion, not a tps issue.

 

Should re map

 

Check you header crush washer and make sure all pipe junctions are air tight using high temp silicone

All checked and ok. If i accelerate or just going on full gas theres no problems. When I drop the gas or keep it constant in lower rpms then the problem appears.

Share this post


Link to post
Share on other sites

All checked and ok. If i accelerate or just going on full gas theres no problems. When I drop the gas or keep it constant in lower rpms then the problem appears.

 

That certainly sounds like a lean map to me, assuming there are no mechanical connection issues with the electrical or plug components.

Share this post


Link to post
Share on other sites

That certainly sounds like a lean map to me, assuming there are no mechanical connection issues with the electrical or plug components.

Yes, lean map is on the bike now. I put it because I race winter on ice. Autumn I had rich map on bike when I ride in sand. I dont remember was same problem then or not. Thanks anyway. I change the map again and then it will be clear is that lean/rich issue. THANKS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...