Jump to content

The mystery of the disappearing oil

Recommended Posts

So... my bike is using a lot of oil lately but it's not clear where its going. The bike starts and runs well, pulls hard throughout the rev range and doesn't smoke.

 

But its using around 300-400ml of oil every ride (around 4-5 hours) and the oil turns black after a fresh change and new filter within about an hour of riding. There's also some black soot deposits around the exhaust.

 

I'm guessing all signs are pointing to worn piston rings but is there anything else I could look for or something I might be totally missing?

 

Thanks in advance

 

Share this post


Link to post
Share on other sites

Any sign of oil leaking out the crankcase vent as well ?

Share this post


Link to post
Share on other sites

Are you riding a Bultaco and mixing the oil in your gas?

 

 

Oil in gas?? It's a 4 stroke! unless I've been doing something very wrong all this time lol.

Share this post


Link to post
Share on other sites

Soot means oil

You are burning it.

Probably valve guides/seals

 

 

Ok thanks, I'll take a look at the seals too. I bought the bike with very little history and I've put around 60-70 hours on it so far so I guess it's probably worth changing the piston and rings right?

Share this post


Link to post
Share on other sites

Any sign of oil leaking out the crankcase vent as well ?

no signs of any leaks elsewhere.... just pulled the plug and its heavily covered in carbon! As Krannie said, its gotta be burning it. It's just bizarre theres no smoke, just a tiny puff on start up which I assumed was moisture.

Share this post


Link to post
Share on other sites

no signs of any leaks elsewhere.... just pulled the plug and its heavily covered in carbon! As Krannie said, its gotta be burning it. It's just bizarre theres no smoke, just a tiny puff on start up which I assumed was moisture.

We can't be sure what model you have? But make sure your not overfilling it and loosing oil out the beather pipe.

  • Like 1

Share this post


Link to post
Share on other sites

Sorry it's a 2004 wr450fs. No signs of anything coming from breathers either.

Share this post


Link to post
Share on other sites

It doesnt need to burn much which doesnt show up as smoke to show up as a loss

If its smoking then it really burning it fast

Mine used to burn 150/200ml in 2hrs but didnt smoke at all. New rings at 400hrs fixed it

Worn valve seals usually causes smoke on startup as the oil seeps past whilst sat overnight

Edited by GuyGraham
  • Like 1

Share this post


Link to post
Share on other sites

Can anyone recommend a top end rebuild kit in the UK? I've only found reasonably priced ones on ebay but all come from the US and when you add the import tax, isn't that great a deal.

 

I'm mainly looking at Wiseco... any thoughts on if they're OK or totally avoid?

Share this post


Link to post
Share on other sites

What year bike is it

I have a gen yam 2s2 piston which fits 08 and 09 plus gaskets and rings that is surplus to requirements now

Pm me if your intereseted

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×