Weird noise from engine

Ever since my head gasket blew on my 08 yz250f and I replaced it it has been making a weird whining type noise in the higher rpms, you can't really tell when it's idling or low in the rpms but it's extremely noticeable when it's revved up, and definitely doesn't sound right, maybe a crank bearing or some thing? Just fully rebuilt the motor 30 hours ago

Timing chain could be too tight, did you get the same thickness head gasket? Did you torque it down correctly? 

The head gasket might have small hole or u didn't put it on right

I had a crank bearing fail after a rebuild on my 07. Made a nasty cycling ticking noise when producing power. The bearing bearing was in bad shape but held together and didn't cause other damage. Time to go back into your motor and investigate.

Reset the cam chain tensioner

I torqued the head down to 34 instead of 27 because last time it loosened some and I think that's what blew the head gasket

I torqued the head down to 34 instead of 27 because last time it loosened some and I think that's what blew the head gasket

 

Some torque specs are very important.....that's a 25% increase. Maybe damaged the gasket?

I don't see how that would make the motor whine tho, I'm gonna check the cam chain tentioner again because I had some problems with it when putting it back on

Use a stethoscope or pry bar to try and isolate the noise first. What about water pump whining?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now