Jump to content

Cr250 2-T lacking power, what else could it be?

Recommended Posts

Yes, Sadly I'm asking this yet again. I picked up my cr-250 2 stroke last September. I was told it has a 280 big bore and the jets had been changed out with some smaller Ones so it would be less power full for woods riding. I checked the jets and replaced them with stock (They were the correct size just replaced them because why not?). I tested the compression and it was perfect. It will barley do a wheelie in 1st and second gear if I "floor it" and pull up fairly hard. I saw how fast I could go and it was only able to go 48 MPH(tested on speed app on my phone). So the only thing I can think of is the gearing, I had originally been told that you couldn't change the gearing but I've been told false information before. (not really talking about sprockets) but the gears them self's. How would I check this? Any other ideas? Also when in 5th gear around 25MPH it will begin to slow when I let off the gas so the throttle is typically pinned in 5th gear it also does this in most gears. When I first change the gear the first 1/8 of the throttle will take me to the point of were it begins to high rev and begin to engine break you could say just like when u down shift. Thanks

Share this post


Link to post
Share on other sites

Your power valve could be stuck shut, but most likely your jetting is way off. Have you checked your spark plug after riding it. I would guess that you are way to lean, meaning you aren't getting enough fuel. I would research what standard jetting would be for this "big bore kit" and go from there

Share this post


Link to post
Share on other sites

Your power valve could be stuck shut, but most likely your jetting is way off. Have you checked your spark plug after riding it. I would guess that you are way to lean, meaning you aren't getting enough fuel. I would research what standard jetting would be for this "big bore kit" and go from there

Ive been skeptical about it the whole time, Like who makes a "big" bore that only adds 30cc's? I think its fishy, but thanks.

Share this post


Link to post
Share on other sites

Also does it happen to have a screen type spark arrestor end cap? If it does it could be clogged. They run like crap when they can't exhale properly.

Share this post


Link to post
Share on other sites

Yeah, the first thing I'd check is the powervalve.

so i checked the pier valve and took a video but I'm not able to upload it. I did some research on it but still not sure what it should look like. Only at high RPMS. Did it rock back and forth does this sound correct?

Share this post


Link to post
Share on other sites

so i checked the pier valve and took a video but I'm not able to upload it. I did some research on it but still not sure what it should look like. Only at high RPMS. Did it rock back and forth does this sound correct?

by rocking what do you mean? and what year is this bike?

 

as for video's upload it to you tube then copy and paste the link in the reply.

Share this post


Link to post
Share on other sites

How much "engine braking" are you experiencing?  Does it roll freely in neutral?  What PSI was the compression test?   With the big bore, were the powervalves cut to fit?  Pull the exhaust and look in the cylinder, is there scoring on the piston?  Also look in through the intake.  While you are at it, do a pressure test on the thing and see if there are any leaks. Also, the jetting for "less power in the woods" seems silly, you should go through the procedure to have it jetted correctly.  Jetting for less power, then putting a big bore in it seems silly to me. 

Edited by Iamcrakhed

Share this post


Link to post
Share on other sites

could your video have been any shorter?

 

More info would be nice,  compression #'s, jet sizes removed and used, what year bike, What carb if it has been changed?

 

It could be a dozen different things from, anything to do with the intake, to PV, exhaust, who knows. 

 

Start at one end and work your way through trouble shooting and checking things.  I would probably pull the PV cover for sure to have a look in there.  And after going through the intake side, exhaust and PV I would pull the head probably.   just my 2 cents. 

Edited by subxero

Share this post


Link to post
Share on other sites

Also, how's your carb? Try cleaning out your carb and maybe rejecting it. If it's running extremely lean or extremely rich, it won't run well.

Share this post


Link to post
Share on other sites

I know you questioned gearing, so what sprockets are on the bike? Im running a 52 rear and it had a dead first gear. to me this is my single track bike and I wanted it geared like a tractor. Out on the road 1st gear is useless cause its so responsive yet geared so low I think it runs thru the power curve way too fast. 2nd and 3rd gear pull hard though.

Share this post


Link to post
Share on other sites

sounds like it either needs a rebuild or powervalve stuck open or closed. both are highly likely. your plug will tell you almost anything jetting wise. a manual should have a jetting chart. regaurless of pipe or reeds jet to specs. makes a world of a difference. as for the big bore, only way to find out is to measure bore. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×