2012 Honda CRF450r throttle bog

Hey guys,

I recently bought a 2012 crf450 and absolutely love it. However, there's an issue with the throttle bogging when you snap the throttle wide open (completely closed to wide open). This isn't normal I don't believe, or from what I have seen with my friend's crf450 EFI his wont bog whatsoever. Does anyone know what this could be or could tell me a good place to start?

Bike has a Yoshimura RS-4 exhaust only, and I don't know of anything else that would effect throttle response. Lastly, the previous owner had adjusted the revolver throttle cable on one side tightening it up an1/8th inch, but I checked free play and it seems to be in spec and correct.

Any help is appreciated, I am new to the EFI bikes!

Appreciate it guys!

Was it remapped to suit the exhaust?

See that's the million dollar question, I bought it from the guy with exhaust already on. He said that it was, but you know how that goes, you'll never know what exactly has been done to a bike

Actually guys I may have found something that helped. The sensor in the airbox, if I'm not mistaken it's an air intake temp sensor, was REALLY dusty so I wiped it clean and cleaned the airbox and that actually seemed to help it. Also, I pulled he plug expecting it to be either dark or really light colored but the electrode is brown paper bag colored, imo it looks perfect- here's a pic of the plug.

Anyways other than that any other ideas? ImageUploadedByThumper Talk1458702746.227322.jpg

Injector or fuel pump filter need cleaning? Not sure of the tps settings on your bike, worth looking at if the problem still exists

So check the throttle position sensor (I believe if I'm not mistaken of the top of my head I did that with a EFI bike and it involved using a multimeter?) and you suggest also cleaning the injector and fuel pump? Never cleaned the injector or pump filter but have read a little about the pump filter. To clean the pump filter, you take the pump out of the gas tank and I'm assuming the screen is somewhere on the outside of the pump? And any suggestions or tips for cleaning the injector?

Are you blipping the throttle when it's cold and it's bogging? Mine will have an initial bog when I blip the throttle when it's cold but after its warmed up, there's zero bog.

Easiest way to explain cleaning the injector is to YouTube it. Many videos. You'll need a 12v battery (motocycle), some carb cleaner, few different sizes of hose, little bit of 18g auto wire.

Oh ok awesome thanks guys and do you guys recommend getting one of the fuel injector tools that are sold like motion pro's fuel injector cleaning tool that I guess holds the injector correctly to be cleaned? Or is that not really needed? Lol I have all the parts mentioned above just don't want to spend more money than needed

And thanks so much again guys I love this forum it's an absolute necessity to be a member!

Oh ok awesome thanks guys and do you guys recommend getting one of the fuel injector tools that are sold like motion pro's fuel injector cleaning tool that I guess holds the injector correctly to be cleaned? Or is that not really needed? Lol I have all the parts mentioned above just don't want to spend more money than needed

And thanks so much again guys I love this forum it's an absolute necessity to be a member!

I have done the battery method and it worked just fine but it helps to have someone holding the battery and wires for you while you spray

Thanks man I appreciate it and will definitely try it

maybe its the picture but that plug looks really lean to me.

you can try cleaning the injector...if that doesn't work get a remap.

Those are my thoughts exactly, and it is the light it's a really bright led work light so it throws the colors off

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now