2016 250FE Problems

I have 5.5 hours on my new factory edition 250. Last ride I noticed it was hard starting from cold. Today I checked valves for peace of mind after break in, 1 exhaust is very tight and almost can't get the smallest spec in... The other exhaust is loose enough that the biggest gauge in spec goes fairly easy. One intake is tight and will barely fit the smallest spec in too. Then I put it all back together, went to start it, it would not run. It would fire and last a half second then die, backfired a few times and blew smoke like crazy. Took probably 15 attempts to get it started. Anyone else having troubles with their 16s or 16.5?

I just broke mine in and i only have 2 hrs on my FE250. So far so good. I would like to hear if you find out what the cause is. Take it back to dealer.

 

Cheers

Went to start the bike from cold again, tried it without the high idle and same thing. We think it's not smoke but fuel vapour coming out.

I've not heard of any 16 closing valves up

Rode the bike 2 hours today, valves did not move but one exhaust is still tight and the other is loose. Picking up shims tomorrow. Shouldn't have to do this on a brand new high end bike

I would take it back to bike shop as there is no way you should be shimming valves with so little hrs on bike. I see your in BC where did you get bike from. I'm on the island. On a side note how do you like the AER forks. I'm still working on the right air pressure.. i only weigh 140 Pounds.... 

Try 5psi less than ktm say

I would take it back to bike shop as there is no way you should be shimming valves with so little hrs on bike. I see your in BC where did you get bike from. I'm on the island. On a side note how do you like the AER forks. I'm still working on the right air pressure.. i only weigh 140 Pounds....

I work at the shop so I'm gonna shim them tonight. I got it from peak performance motorsports, we had 2 but I took one and the other is sold. I'm loving the aer fork so far, I've got them 10mm up in the clamps and am running 145-148psi, depending on the roughness. I'm only 155 pounds.

Valves are all in the middle of the spec, started at the touch of the button with a cold motor and cold stock battery. Amazing what a slight change will do

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now