Jump to content

09 crf450 help!

Recommended Posts

My 09 won't run unless high idle switch is pulled out any ideas what I can do to fix this?

Share this post


Link to post
Share on other sites

You gotta give us a little more to work with....does it just die when you push it in?  Will it stay running if you give it gas?  Did it run prior to this?  Did you do any work?  Does increasing the fast idle knob do anything?

Share this post


Link to post
Share on other sites

You gotta give us a little more to work with....does it just die when you push it in? Will it stay running if you give it gas? Did it run prior to this? Did you do any work? Does increasing the fast idle knob do anything?

It dies when I push it in, I just bought it, it ran fine pushed the fast idle knob in and it ran maybe some how it got turned, any way I can set this exact? Also when I turn it should it be out or in? Edited by Mxcole7

Share this post


Link to post
Share on other sites

Have you tried adjusting the idle speed up by turning the fast idle knob?

Edited by nzgsr

Share this post


Link to post
Share on other sites

Have you tried adjusting the idle speed up by turning the fast idle knob?

how do I do that turn it counter clock wise with it pushed in or out?

Share this post


Link to post
Share on other sites

how do I do that turn it counter clock wise with it pushed in or out?

It turns while in or out, from memory its clockwise to increase idle.

Share this post


Link to post
Share on other sites

pushed in, turn it counter clockwise to increase the idle speed.  if its not idling at all, I would turn it at least 6-8 clicks, keep count how many clicks you turn it in case you have to turn it back. 

Share this post


Link to post
Share on other sites

Got it all fixed up it was the idle was too low

Edited by Mxcole7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×